
UNIT 1-MICROSOFT WORD 

 

Introduction to Microsoft Word 

Microsoft word is a word processor software developed by Microsoft in 1983. It is the most 

commonly used word processor software. It is used to create professional quality documents, 

letters, reports, resumes, etc and also allows you to edit or modify your new or existing document. 

The file saved in Ms Word has .docx extension. It is a component of the Microsoft Office suite, but 

you can buy it separately and is available for both Windows and macOS. The latest version of Ms 

Word is 2019. 

Basics of Word Processing 

Word processor is used to manipulate text documents. It is an application program that creates 

web pages, letters, and reports. 

 
 



 
 

 

Opening Microsoft Word: 

Step 1. 

 Click the Window button on the below-left side of a computer screen. 

 As you can see in picture 1.0 

 After clicking on the window button, a new interface will open in front of you. 

 As shown in picture 1.1 below. 

 

S.No. Word Processing Concepts & Description 

1 

Opening Word Processing Package Word processing package is mostly used in offices 

on microcomputers. To open a new document, click on "Start" button and go to "All 

Programs" and click on "Microsoft Word". 

2 

Opening and Closing Documents 

Word automatically starts with a blank page. For opening a new file, click on "New". 

3 

Page Setup 

Page setup options are usually available in "Page Layout" menu. Parameters defined by 

the user help in determining how a printed page will appear. 

4 

Print Preview 

This option is used to view the page or make adjustments before any document gets 

printed. 

5 

Cut, Copy and Paste 

In this section, we shall learn how to use cut, copy and paste functions in Word. 

6 

Table Manipulation 

Manipulation of table includes drawing a table, changing cell width and height, alignment 

of text in the cell, deletion/insertion of rows and columns, and borders and shading. 

https://www.tutorialspoint.com/computer_concepts/computer_concepts_opening_word_processing_package.htm
https://www.tutorialspoint.com/computer_concepts/computer_concepts_opening_closing_documents.htm
https://www.tutorialspoint.com/computer_concepts/computer_concepts_page_setup.htm
https://www.tutorialspoint.com/computer_concepts/computer_concepts_print_preview.htm
https://www.tutorialspoint.com/computer_concepts/computer_concepts_cut_copy_paste.htm
https://www.tutorialspoint.com/computer_concepts/computer_concepts_table_manipulation.htm


                  Step 2 

 Now you have to type the Word from your computer keyboard. 

 As you type the word, a search box will open in front of you. 

 As shown in picture 1.2 below. 

 

 
                           Picture 1.2 

Note - As my computer has Microsoft Word 2013 installed. 

                

Therefore, Microsoft Word 2013 version is appearing in our search box. 

There are many versions of Microsoft Word, but the version of Microsoft Word that is 

installed in your computer system will appear in your search box. 

 

Step 3 

 
 After typing the word, a lot of options will appear below, but you have to click on Word 

2013.

 As shown in picture 1.2

 After clicking on Word 2013, Microsoft Word will open.

 

Note - Word 2013 is installed on our computer, but any version of Word 2010, 2007, 2016 

is installed on your computer. 

As if Word 2010 is installed on your computer, then you have to click on 

Word 2010



                    Closing a Document & Quitting word: 
 

Closing of a document after the desired work to it is done or there is a need for a break in 

between completing the content of the file, is a very important task, as it helps to prevent the 

undesired changes to occur to the content. Closing a document doesn’t necessarily mean that there is 

a need to close the entire MS Word, one can easily close a specific file that is currently open in the 

MS Word and then continue working with another file. There are multiple methods to close a 

document/file in MS Word. 

Method 1: Using the File Menu 
MS Word provides a specific option to close the Word Document after the work 

to it is done. Following are the steps to do the same: 

Step 1: Click on the File Menu Tab. 

 

 
 

Step 2: Click on the Close button provided in the options under File Menu. 



 

Step 3: If the file is not saved, a pop-up will arise asking you to save the file. You can 

choose either to Save the file and perform the save operation or if there is no need to 

save the File, choose the Don’t Save button. 

 

 

 

 

 

 

 

 

 

 

 
 

Step 4: In case, the Close button is pressed by mistake, MS Word gives you a second 

option to cancel the close operation. 

 

       
 

Note: These options provided in the pop-up menu will only arise for the Unsaved Files. 

Saved files will close directly. 

 

Method 2: Using the Window Close button 
 

If you do not want to use the File Menu tab, then MS Word document can also 

be closed by the Close button provided in the File Window. 

 

 

 

 



Step 1: Click on the ‘X’ button provided in the Top-right corner of the File Window. 
 

 

 

 

 

 

 

 

 

 

 

Step 2: If the file is not saved, then a pop-up will arise to either Save the file or Don’t                   

Save and Close the file as it is. 

 

Step 3: If the ‘X‘ button is pressed by mistake, then the Cancel button can be used 

from the pop-up to avoid the file from getting closed. 

 

                          



Method 3: Using the Shortcut Keys 
 

If you don’t want to use the mouse and want to close the file, then use the 

shortcut keys that are provided by MS Word to close a file. 

Step 1: Press the ‘CTRL + F4’ keys simultaneously to close the Word File. 

Step 2: If the File is an existing file and the changes are unsaved, then you 

can press ‘CTRL + S’ before performing Step 1. 

Installing Office XP: 
Before you can begin using Office XP, you must load—or install—the software 

on your computer. 

To install Office XP: 

 Insert the disk into the CD-ROM drive.

 Follow the instructions that appear on your screen.

 More detailed information is provided in Setup's Help section.

 Keep all installation information and the CD-ROM for your records.

 

 If you are using Office XP at work, you probably don't need to install Office XP on your own. 

Rather, your network administrator probably installed Office XP on your computer using a network file 

server or shared folder. 

 

Activating Office XP: 

Like earlier versions of Office, the first 50 times you run an Office XP program, you'll be prompted to 

activate it. 

To activate Office XP: 

 The first 50 times you run an Office XP application, the Microsoft Office XP Standard 

Activation Wizard appears.

 Choose to activate by calling a toll-free number or go online.

 Give your product ID code (appears in the wizard's window).

 You'll be provided an activation code. Type the code into the wizard.

 Click Finish.

 

 You are only allowed to install Office XP on two machines. 



 

Launching an Office XP program: 

    To launch an Office XP program: 

 Click the Start button on the taskbar. 

 Select All Programs.

 Click to open the Office program you want to open, such as 

Microsoft Word 2002.

 Your chosen program opens, ready for you to begin work.


 

 

OR 

 Double-click a program shortcut (located on the desktop).

 

 
 Once you've opened a program, Windows XP conveniently places it on the Start 

menu for easy access.



Introduction to Microsoft Word: 
Microsoft word is a word processor software developed by Microsoft in 1983. It is the most 

commonly used word processor software. It is used to create professional quality documents, letters, 

reports, resumes, etc and also allows you to edit or modify your new or existing document. The file 

saved in Ms Word has .docx extension. It is a component of the Microsoft Office suite, but you can buy 

it separately and is available for both Windows and macOS. The latest version of Ms Word is 2019. In 

this article we will learn the features of Ms Word, but first we learn how to open Ms Word? 

 

How to open MS Word? 
The following step shows how to open MS words: 

Step 1: Type Ms Word in the search bar. 

Step 2: Select Ms Word application. 

Step 3: Select a blank document and press create button. 

 

 
 

Then you will get a window like in the image below where you can write your content and 

perform different types of operations on that content, like font type, style, bold, italic, etc. You 

can also add images, tables, charts to your document. 

 
 



Saving a Document: 
 

      Saving a document is a very important step that is to be executed right after the addition of some 

content in a document. This is done to prevent the loss of data that might occur because of power cuts 

or system failure. There are multiple ways provided by MS Word to save a file or a document 

with/without a name specified by the user. 

Method 1: Saving a file with File Menu 
 

    To save a document using the options provided by MS Word in its File menu, go through the 

following steps: 

Step 1: Click on the File Menu. 
 

 

 

Step 2: Go to the Save or Save As button provided. 

 

       
 

Step 3: Select the location where you want the file to be saved. 

 

         



Step 4: Provide a name to the file or use the default one. 

 

 
 

Step 5: Click on the Save button 

 

 

 

 

 

 

 

  

 

Method 2: Using the Keyboard Shortcut Keys 
MS Word allows us to use the shortcut keys, in case we don’t want to go through the process of 

clicking on File Menu and selecting Save. Steps to do the same are given below: 

Step 1: Use the keys ‘CTRL + S’ to enter the Save As menu after the creation of a new file. 
 

Step 2: Follow the steps from Step 3-Step 5 provided in the method 1. 

 

Note: This shortcut will only allow to save the file with a new name only once, rest all the times, it 

will just overwrite the existing file. 

 

Saving a File with New Name: 
 

To save an existing file with a new name, Save As will be used. Save button will just overwrite the 

existing file with the same name. 

 



Method 3: Saving a Document while Closing 
Sometimes, we may forget to save our file after making changes to its content and then try to close 

the file; MS Word will prevent the user from doing so, by providing a pop-up to Save the file while 

being closed. 

Step 1: Add content to a newly created file or an existing file. 
 

 

Step 2: Close the file with the Close button provided on the Top-right corner of the Window. 

 

 

 

 

 

 

 

 

Step 3: Choose the option of Save provided in the pop-up. 
 
 

 
Step 4: Further follow the steps to save the file as explained in the previous methods.  

 
Note: This option is used just to prevent the content from getting lost and is not a recommended 

method. Use the other two methods to save the file.



                   Preview Documents: 

The following steps will help you preview your Microsoft Word Document. 

Step 1 − Open the document the preview of which you want to see. 

 

 

 

Step 2 − Click the File tab followed by the Print option; this will display a preview of 

the document in the right column. You can scroll up or scroll down your document to 

walk through the document using the given Scrollbar. In the next chapter, we will learn 

how to print the previewed document and how to set different printing options. 

 
 

 

Step 3 − Once you are done with your preview, you can click the Home tab to go to the 

actual content of the document. 



Printing Documents: 

The following steps will help you print your Microsoft Word document. 

Step 1 − Open the document for which you want to see the preview. Next click the File tab followed 

by the Print option which will display a preview of the document in the right column. You can scroll 

up or scroll down your document to walk through the document   using given Scrollbar. The 

middle column gives various options to be set before you send your document to the printer. 

 

                        
 

Step 2 − You can set various other printing options available. Select from among the 
following options, depending on your preferences. 

 



 
 

 

S.No Option and Description 

 
1 

 

Copies 

Set the number of copies to be printed; by default, you will have one copy of the document. 

 

 

 
2 

 

Print Custom Range 

This option will be used to print a particular page of the document. Type the number 

in Pages option, if you want to print all the pages from 7 till 10 then you would have to specify 

this option as 7-10 and Word will print only 7th, 8th, 9th  and 10th pages. 

 

3 

 

Print One Sided 

By default, you print one side of the page. There is one more option where you will turn up 

your page manually in case you want to print your page on both sides of the page. 

 

4 

 

Collated 

By default, multiple copies will print Collated; if you are printing multiple copies and you 

want the copies uncollated, select the Uncollated option. 

 

5 

 

Orientation 

By default, page orientation is set to Portrait; if you are printing your document in landscape 

mode then select the Landscape mode. 

 

6 

 

A4 

By default, the page size is A4, but you can select other page sizes available in the dropdown 

list. 

 

 
7 

 

Custom Margin 

Click the Custom Margins dropdown list to choose the document margins you want to use. 

For instance, if you want to print fewer pages, you can create narrower margins; to print with 

more white space, create wider margins. 

 

 
8 

 

1 Page Per Sheet 

By default, the number of pages per sheet is 1 but you can print multiple pages on a single 

sheet. Select any option you like from the given dropdown list by clicking over the 1 Page Per 

Sheet option. 



Step 3 − Once you are done with your setting, click on the Print button which will send 

your document to the printer for final printing. 

 

                         
 

                 Closing a Document: 
 

Closing of a document after the desired work to it is done or there is a need for a break in between 

completing the content of the file, is a very important task, as it helps to prevent the undesired changes 

to occur to the content. Closing a document doesn’t necessarily mean that there is a need to close the 

entire MS Word, one can easily close a specific file that is currently open in the MS Word and then 

continue working with another file. There are multiple methods to close a document/file in MS Word. 

                Method 1: Using the File Menu 

MS Word provides a specific option to close the Word Document after the work to it is done. 

Following are the steps to do the same: 

Step 1: Click on the File Menu Tab. 
 

 

 



Step 2: Click on the Close button provided in the options under File Menu. 

 

 
 

Step 3: If the file is not saved, a pop-up will arise asking you to save the file. 

You can choose either to Save the file and perform the save operation or if there 

is no need to save the File, choose the Don’t Save button. 

 

 

 

 

 

 

 

 

 

 

 

 
Step 4: In case, the Close button is pressed by mistake, MS Word gives you a 

second option to cancel the close operation. 

 

              



 

Note: These options provided in the pop-up menu will only arise for the Unsaved 

Files. Saved files will close directly. 

 

Method 2: Using the Window Close button 

 
If you do not want to use the File Menu tab, then MS Word document can also be 

closed by the Close button provided in the File Window. 

 

Step 1: Click on the ‘X’ button provided in the Top-right corner of the File Window. 

 

 

 

 

 

 

 

 

 

 

 
Step 2: If the file is not saved, then a pop-up will arise to either Save the file or Don’t 

Save or Close the file as it is.



How to Resize a Microsoft Office Document: 
The default document size in Microsoft Word is 8.5-by-11 inches -- regular letter paper. 

However, the paper size for any document can be changed, whether it's an  

existing document or a new document. For example, if you need to print some legal 

business documents on legal-size paper but the documents are currently set to 

letter-size, resize them to legal-size before printing. All the settings relating to the size 

and layout of your Word documents can be found in the Page Layout tab of the program. 

 
1. Double-click your Microsoft Word document to open it in Microsoft Word. Open the "Page 

Layout" tab by clicking it in the ribbon. 

2. .Click the "Size" button in the Page Setup group in the ribbon. A drop-down menu will appear. 
3. Click the desired paper size to which you want to resize the document. Click "More Paper Sizes" at 

the bottom of the menu if you don't see the right size or want to customize the size. 

4. Type the desired width and height (in inches) in the Width and Height boxes in the Paper Size 

section of the dialog that opens up. Click "OK" to apply the size change. 

5. Open the "File" menu and click "Save" to save your document with its new size or click "Print" to 

print it. 

 

Step 3: If the ‘X‘ button is pressed by mistake, then the Cancel button can be used 

from the pop-up to avoid the file from getting closed. 

 

 

 

 

 

 

 

 

 

 

 

 

                   Method 3: Using the Shortcut Keys 
If you don’t want to use the mouse and want to close the file, then use the 

shortcut keys that are provided by MS Word to close a file. 

Step 1: Press the ‘CTRL + F4’ keys simultaneously to close the Word File. 

Step 2: If the File is an existing file and the changes are unsaved, then you 

can press ‘CTRL + S’ before performing Step 1. 



Opening Existing Document: 

There may be a situation when you open an existing document and edit it partially or 

completely. Follow the steps given below to open an existing document − 

Step 1 − Click the File tab and select the Open option. 
 

 

 

Step 2 − This will display the following file Open dialog box. This lets you navigate 

through different folders and files, and also lets you select a file which you want to open. 

 



 

Step 3 − Finally, locate and select a file which you want to open and click the small triangle available 

on the Open button to open the file. You will have different options to open the file, but simply use the 

Open option. 
 
 

 

 
 

 
 

 
 

 This will open   your selected file. You can use the Open Read- Only option if 

you are willing just to read the file and you have no intention to modify, i.e., edit the file. 

Other options can be used for advanced usage. 
 

 

 
 

 
 

 
 

 
 

 

 
 

 
 

 
 

 

 
 

 
 

 
 

 
 

 



Note: If you choose to make the left mouse button the active button, it will remain the active 

button until you choose another button. After you select a mouse button, you don't need to select a 

mouse button again until you want to change buttons. 

Clicking items using Mouse Keys: 

Using mouse: 

1. Open Ease of Access Center by clicking the Start button     , clicking Control Panel, clicking Ease 

of Access, and then clicking Ease of Access Center. 

2. Click Make the mouse easier to use. 

3. Under Control the mouse with the keyboard, select the Turn on Mouse Keys check box. 

4. Moving the pointer using Mouse Keys 

After you turn on Mouse Keys, you can use the numeric keypad to move the mouse. 
   

 To move the mouse pointer        Press 

Up and to the left 7 

Up 8 

Up and to the right 9 

Left 4 

Right 6 

Down and to the left 1 

Down 2 

Down and to the right 3 

 
 

Selecting a mouse button: 

Before you use Mouse Keys to click items on your screen, you must first select which mouse 

button you want to be the active button: the left button, the right one, or both.

To Press 

Select the left mouse button The forward slash (/) 

Select both buttons The asterisk (✲) 

Select the right mouse button The minus sign (-) 



After you choose a button, you can click items on your screen. 
 

To Do this 

Click an item With the left button selected as your active button, point to 

the item, and then press 5 

Right-click 

an item 

With the right button selected as your active button, point to the item 

and then press 5 

Double-click 

an item 

With the left button selected as your active button, point to the item 

and press the plus sign (+) 

Dragging items using Mouse Keys: 
You can use the numeric keypad to press and hold the active mouse button and to 

release it. This is helpful if you want to drag an item. 

 

To Do this 

Drag an item Point to the item and then press zero (0) 

Drop an item Point to the location where you want to move the item and then press the 

decimal point (.) 

 
 Making changes in your document 

Step 1 − Click the Start button. 
 



Step 2 − Click the All Programs option from the menu. 
 

 

Step 3 − Search for Microsoft Office from the submenu and click it. 

 



 

Step 4 − Search for Microsoft Word 2010 from the submenu and click it. 

 

This will launch the Microsoft Word 2010 application and you will see the following window. 

 
 

making Changes In Your Document 

 

 
 



Select Text: 

Selecting text is a very important skill in Word. Whenever you want to edit or format 

text, you first need to select it. There are multiple ways to select text, letting you select a 

small amount to entire paragraphs at once. 

 

1. Click and drag across the text you want to select. 

 

You can select any amount of text with this method, from a single character to 

your entire document. 

 

Here are some other ways to select text you’ll find useful: 
 

 Press and hold down the Shift key, and move the insertion point either 

with your mouse or the arrow keys to select text. 

 Double-click a single word to select it. 

 Press the Ctrl key and click in a sentence to select it. 

 Triple-click in a paragraph, or double-click in the left margin next 

to a paragraph, to select it. 

 Click in the left margin to select an entire line, or click and drag in the 

left margin to select multiple lines. 

 Press Ctrl + A to select everything in the document. 

 

                     



 

Edit Text: 

1. Select the text you want to replace, then start typing the new text. 
  
 

 

 
 

undoing any operation:Undo an action 

To undo an action press Ctrl+Z. 

If you prefer your mouse, click Undo on the Quick Access Toolbar. You can press Undo (or CTRL+Z) repeatedly if 

you want to undo multiple steps. 
 

 

Note: For more information about the Quick Access Toolbar, see Customize the 

Quick Access Toolbar. 

 

You can't undo some actions, such as clicking commands on the File tab or saving a file. If 

you can't undo an action, the Undo command changes to Can't Undo. 

https://support.microsoft.com/en-us/office/customize-the-quick-access-toolbar-43fff1c9-ebc4-4963-bdbd-c2b6b0739e52
https://support.microsoft.com/en-us/office/customize-the-quick-access-toolbar-43fff1c9-ebc4-4963-bdbd-c2b6b0739e52


To undo several actions at the same time, click the arrow next to Undo  

and select the actions in the list that you want to undo, and then click the list. 

 

Tip: If you're not able to undo the changes you wish to revert, you may be able to restore a previous version 

of the file. See Restore a previous version of a file in OneDrive or OneDrive for Business 

 

Redo an action: 

To redo something you've undone, press Ctrl+Y or F4. (If F4 doesn't seem to work, you may 

need to press the F-Lock key or Fn Key, then F4). 

If you prefer to use the mouse, click Redo on the Quick Access toolbar. (The Redo button 

only appears after you've undone an action.) 

 

 

 

 

 

 

Note: For more information about the Quick Access Toolbar, see Customize the 

Quick Access Toolbar. 
 

 

Repeat an action: 

To repeat something simple, such as a paste operation, press Ctrl+Y or F4 (If F4 doesn't seem 

to work, you may need to press the F-Lock key or Fn Key, then F4). 

If you prefer to use the mouse, click Repeat on the Quick Access Toolbar. 

 

 

 

https://support.microsoft.com/en-us/office/restore-a-previous-version-of-a-file-stored-in-onedrive-159cad6d-d76e-4981-88ef-de6e96c93893
https://support.microsoft.com/en-us/office/restore-a-previous-version-of-a-file-stored-in-onedrive-159cad6d-d76e-4981-88ef-de6e96c93893
http://en.wikipedia.org/wiki/f-lock
https://en.wikipedia.org/wiki/Fn_key
https://support.microsoft.com/en-us/office/customize-the-quick-access-toolbar-43fff1c9-ebc4-4963-bdbd-c2b6b0739e52
https://support.microsoft.com/en-us/office/customize-the-quick-access-toolbar-43fff1c9-ebc4-4963-bdbd-c2b6b0739e52


 NOTES: 
 

 By default, the Repeat command   is not available on the Quick Access 

Toolbar in Excel. If you want to repeat the last action, you need to add the Repeat 

command to the Quick Access Toolbar first. See Add a command to the Quick Access 

Toolbar that isn’t on the ribbon for steps. 

 

 Some actions, such as using a function in a cell in Excel, can’t be repeated. If you can't 

repeat the last action, the Repeat command changes to Can't Repeat. 

 

 

Checking spelling in the document: 

Spell check is a software tool for correcting spelling. It's available in word processing 

programs, email programs, cell phones, and a variety of other applications, such as blogs and 

forums. Spell check lets you know when words are misspelled, corrects misspelled words as 

you type, and allows you to search a whole document for misspelled words. 

Spell checkers analyze your writing to detect misspelled words. The earliest types of spell-

check programs only pointed out spelling errors, but these days they will offer you suggestions 

of the correct spelling. 

Some spell checkers are based solely on uploaded dictionaries and algorithms to detect 

variations in word forms. These programs are useful but very limited. 

As technology has advanced, many programs use AI and Natural Language Processing (NLP) 

to learn language in a more natural way. This makes programs like ProWritingAid more 

accurate over time, the same way a child becomes more fluent as they learn their native 

language. 

Auto Correction Of Errors: 

1. Go to File > Options > Proofing and select AutoCorrect Options. 

 

2. On the AutoCorrect tab, select or clear Replace text as you type. 

https://support.microsoft.com/en-us/office/customize-the-quick-access-toolbar-43fff1c9-ebc4-4963-bdbd-c2b6b0739e52#__toc352651879
https://support.microsoft.com/en-us/office/customize-the-quick-access-toolbar-43fff1c9-ebc4-4963-bdbd-c2b6b0739e52#__toc352651879
https://support.microsoft.com/en-us/office/customize-the-quick-access-toolbar-43fff1c9-ebc4-4963-bdbd-c2b6b0739e52#__toc352651879


 

 

 

 

 Printing The File: 

1. Open or create a Microsoft Word document. To do so, click on the blue app with 

a white document icon and bold "W," then click on File in the menu bar at the upper-

left of the screen. Click on Open... to open an existing document or New... to create a 

new one. When you are ready to print, open the Print dialog box. 

 

2. Click on File. It's in the menu bar at the upper-left of the screen or a tab at the upper-left of 

the window. 

 

 

3. Click on Print. The Print dialog box will open. 

 

4. Select your printing options. Use the selections in the dialog box to select: 

 Your default printer is displayed. Click on its name to select 

another printer from the drop-down menu. 

 The number of copies to print. The default is 1; increase the 

quantity to print more copies. 

 Which pages to print. The default is to print all the pages in the document, 

but you can choose to print the currently-displayed page, a highlighted 

selection, specific pages in the document, odd- numbered pages only, or 

even-numbered pages only. 

 The size of paper to print on. 

 The number of pages to print per sheet. 

 Orientation of the paper. Select either Portrait (paper length vertical, 

width horizontal) or Landscape (paper width vertical, length 

horizontal). 

 Margins. You can adjust the top, bottom, left, and right margins with the 

labeled up and down arrows or by typing numbers in the boxes. 

 

 



5. Click on PRINTor OK. The button label will vary based on the version 

 of Word you're using. Your document will print to the printer you          selected. 

Save your document: 

1. Click FILE > Save, pick or browse to a folder, type a name for your document in the 

File name box, and click Save. 

2. Save your work as you go - hit Ctrl+S often. 

3. To print, click the FILE tab, and then click Print.  

 

Closing The Word Document: 

1. Click the gray "X" in the upper-right-hand corner. 

 

 
 

 

2. Select Close from the File menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



To close a document in Microsoft Word 2007, click the Microsoft  

Office button and select Close. 



UNIT-2 Designing Your  

DOCUMENT 

 
Creating a Well Formatted Documents: 

Document formatting refers to the way a document is laid out on the page the way it 

looks and is visually organized and it addresses things like font selection, font size and 

presentation (like bold or italics), spacing, margins, alignment, columns, indentation, and lists. 

Basically, the mechanics of how the words appear on the page. A well formatting document is 

consistent, correct (in terms of meeting any stated requirements), and easy to read. 

The visual appeal of a document has an effect on the reader and how they perceive the 

information, so it’s important in any piece of writing or documentation to be concerned with its 

formatting. Formatting also makes information more accessible to the reader by creating and 

labeling sections (headings), highlighting key words or ideas (bold, italics, or lists), and making 

a good impression (professional look and feel, appropriate font choice for the document type). 

 

Setting the Left,Right,Top and Bottom Margins: 

Margins in a Word document refers to the space between the content and the edge of a page. 

Adding proper margins to your document increases itspresentability and makes reading easier for 

the viewers. By default, Word documents have a 1-inch margin on each side of the page, but they 

can be customized according to the needs of the document. 

1. Select Layout tab 

 

2. Under the Margins group, select the Margins option. 



3. Choose one of the preset margin settings. 

 

Set Custom Margins in Word: 

 

1. Select the Margins button on the Layout tab. 

 

2. Select Custom Margins… option. 

 

3. The Page Setup dialog box appears. Here, change the margin 

settings forTop, Left, Bottom, and Right. 

 

Change Page Margins in Word using the Ruler: 

Follow these steps to adjust the page margin using Rulers. 

1. Go to the View tab, and select the Ruler checkbox in the Show group. 
 

2. Use Ctrl+A keys to select the entire document. 
 

3. Move your cursor to the grey area in any of the margins. As you 

hover around the boundary between the grey and white area, the mouse 

pointer changes to a double-sided arrow. Here, since we have gone near 

the left margin, it says Left Margin. Similarly, Word would also show 

Right Margin,Top Margin, and Bottom Margin for the document. 

 

4. With the left mouse button pressed and the pointer as a double-

headedarrow, slide the pointer to adjust the margin. 

5. Once done, release the mouse button. The new margin has been define. 
 

Setting Page Numbers On Your Document: 

 
 Click the Insert tab. 

 Click the Page Number button. 

 Next, choose where you want the page number to appear. You can 

choose either the header or footer, in the side margins, or where thetext 

cursor is currently placed. 

 Select a part of the page. 

 There are plenty of built-in designs available, from plain numbers 

tomore stylized numbers and shapes. 

 Select a page number style. 

 The page number is added as a new page header or footer. The page 



number will increment automatically for each page, while theother text 

and decoration will stay the same. 

 Click the Close Header and Footer button. 

 

Modify page numbering. 

□ If the document you’re working on is a continuation of another 

document, you can also specify a number that the page numbers willstart at. 

□ Click OK. 

 

Remove Page Numbers: 

If your document no longer needs page numbers, 

they're easy to remove. 

□ Click the Page Numbers button. 

□ Select Page Numbers button. 

□ The page numbers are removed. 

 

You can also remove page numbers manually by editing the header 

orfooter to remove the page number placeholders. 

 

Specifying Text at The Top and Bottom Of Each Page: 

 Right-click the edge of the shape or text box that 

contains the text. On the shortcut menu, select Format 

Shape. 

 In the left pane of the dialog box, select Text Box. 

 

 Under Text layout, select the option that you want in the Text 

direction list. Select Close. 

 Double-click anywhere on the top or bottom margin of your document. ... 

 The header or footer will open, and a Design tab will appear on the right 

sideof the Ribbon. ... 

 Type the desired information into the header or footer. ... 

 When you're finished, click Close Header and Footer. 

 



Tables: 

Place your insertion point where you want the table to appear, then selectthe Insert 

tab. 

Click the Table command. 

A drop-down menu containing a grid of squares will appear. Hover the mouseover the grid to 

select the number of columns and rows in the table. 

Click the mouse, and the table will appear in the document. 

You can now place the insertion point anywhere in the table to add text. 

To move the insertion point to the next cell, press the Tab key while typing. If the insertion 

point is in the last cell, pressing the Tab key will automatically createa new row. 

 

Inserting Rows and Columns: 

Hover the mouse near the location where you want to add a row or column,then click the 

plus sign that appears. 

A new row or column will appear in the table. 

 

Deleting rows and Columns: 

Place the insertion point in the row or column you want to delete. 

Right-click the mouse, then select Delete Cells... from the menuthat 

appears. 

A dialog box will appear. Select Delete entire row or Deleteentire 

column, then click OK. 

The column or row will be deleted. 



UNIT-III MICROSOFT EXCEL 

Introduction to MS-Excel: 

MS-EXCEL is a part of Microsoft Office suite software. 

 It is an electronic spreadsheet with numerous rows and columns, used for organizing data, 

graphically represent data(s), and performing different calculations. 

 It consists of 1048576 rows and 16384 columns, a row and column together make a cell. Each 

cell has an address defined by column name and row number example A1, D2,etc. this is also 

known as a cell reference. 

 

Cell references: The address or name of a cell or a range of cells is known as Cell reference. It helps 

the software to identify the cell fromwhere the data/value is to be used in the formula. We can reference 

the cell of other worksheets and also of other programs. 

Referencing the cell of other worksheets is known as Externalreferencing. Referencing the cell 

of other programs is known as Remotereferencing. 

 

There are three types of cell references in Excel: 

1. Relative reference.  

2. Absolute reference.  

3. Mixed reference. 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 



The Ribbon in MS-Excel is the topmost row of tabs that provide theuser with different 
facilities/functionalities. These tabs are: 
 

 
 

 Home Tab: It provides the basic facilities like changing the font,size of text, editing the cells in 

the spreadsheet, autosum, etc. 

 

 Insert Tab: It provides the facilities like inserting tables, pivottables, images, clip art, charts, 

links, etc. 

 

 Page layout: It provides all the facilities related to the spreadsheet-like margins, orientation, 

height, width, background etc. The worksheet appearance will be the same in the hard copy as 

well. 

 

 Formulas: It is a package of different in-built formulas/functionswhich can be used by user just 

by selecting the cell or range of cells for values. 



 Data: The Data Tab helps to perform different operations on a vastset of data like analysis through 

what-if analysis tools and many other data analysis tools, removing duplicate data, transpose the 

row and column, etc. It also helps to access data(s) from different sources as well, such as from Ms-

Access, from web, etc. 

 

 Review: This tab provides the facility of thesaurus, checking spellings, translating the text, and helps 

to protect and share theworksheet and workbook. 

 

 View: It contains the commands to manage the view of the workbook, show/hide ruler, 

gridlines, etc, freezing panes, andadding macros. 

 

 
SPREADSHEET: 

 A spreadsheet is a computer program that can capture, display and manipulate data arranged in 

rows and columns. Spreadsheets are oneof the most popular tools available with personal 

computers. 

 

 A spreadsheet is generally designed to hold numerical data and short text strings. In a spreadsheet 

program, spaces that hold items of data are called spreadsheet cells. These can be renamedto better 

reflect the data they hold and can be cross-referenced through row numbers and column letters. 

 

 A single spreadsheet can be used as a worksheet to compile datafor a purpose, or multiple 

sheets can be combined to create an entire workbook. 

 

 Each column or row cell references a value and is labeled according to its placement (for example: 

A1, A2, A3). Data can be exported as a CSV file and imported into other software or vice versa 

 

 

 

The following are just a few of the features available in most spreadsheet program. 

 

Cell formatting: 

Within the spreadsheet, selected cells can be formatted to represent various numeric values. For example, 

financial data can be given accounting formatting, which will apply decimal places and commasto represent 

dollars and cents. 
 

Formulas: 

Under the formula bar, users can perform calculations on the contentsof a cell against the contents of another 

cell. For example, if a person were using the spreadsheet to reconcile transactions, they could highlight all the 

cells that need to be added up and insert a sum function. 

 

Pivot tables: 

 Using a pivot table, users can organize, group, total, average orsort data via the toolbar. 

 
 

 

https://www.theserverside.com/blog/Coffee-Talk-Java-News-Stories-and-Opinions/Columns-vs-rows-The-difference-between-rows-and-columns-compared
https://www.techtarget.com/whatis/definition/decimal
https://searchsqlserver.techtarget.com/definition/pivot-table


 It's important to note that the exact tools and functions will varydepending on the application 

the user chooses. 

 

Common spreadsheet applications: 

 Daniel Bricklin and Bob Frankston created the first spreadsheetapplication, named VisiCalc for 

"visible calculator." 

 
 It was popular on the Apple II, one of the first computers usedby businesses. 

 
 Lotus 1-2-3 surpassed VisiCalc to became the program that cemented the IBM PC as the 

preeminent personal computer inbusiness during the 1980s and 1990s. 

 

 IBM acquired Lotus in 1995 and continued selling Lotus 1-2-3 through 2013, when it 

discontinued the spreadsheet application which had fallen behind Microsoft Excel in the 

'90s and never recovered. Some commonly used spreadsheet software programs today: 

Microsoft Excel  

as part of the Microsoft Office suite and cloud- based subscription service Microsoft 365 (formally 
Office 365). It is available for Windows, macOS, Android and iOS. 

Google Sheets: 
 Part of Google's web-based application suite, Google Workspace. Google Sheets is free and also 

available as adesktop application for Google Chrome OS and assorted mobile OSes, such as Android and 

iOS. 

Apache Open Office Calc: For Linux, macOS and Windows, ports of the free Apache Open Office are 

also available for other OSes. Itwas first released in 2012, but its 

LibreOffice Calc: Full-featured spreadsheet app that is a part of the free LibreOffice 

suite. LibreOffice and Apache Open office trace their roots to the same codebase, hence 

the same name for their spreadsheet application. 

https://www.techtarget.com/searchenterprisedesktop/definition/Excel
https://www.techtarget.com/searchwindowsserver/tip/Microsoft-365-E3-vs-Office-365-E3-What-admins-need-to-know
https://www.techtarget.com/whatis/definition/Google-Spreadsheets
https://www.techtarget.com/searchenterprisedesktop/definition/Apache-OpenOffice
https://www.techtarget.com/searchenterprisedesktop/photostory/252451639/Top-Microsoft-Office-alternatives-for-enterprise-use/2/Consider-the-LibreOffice-suite-for-enterprise-use


Thinkfree Office: A free full productivity suite with a spreadsheetspecifically designed to provide a 

consistent experience across different devices. A version is available online with cloud storage. 

 

While Lotus 1-2-3 was the first to introduce cell names and macros, Microsoft Excel spreadsheets 

implemented a graphicaluser interface and the ability to point and click using a mouse. 

 

 

Use of Spreadsheets: 

The use of Spreadsheets is endless. It is generally used with anything that contains numbers. Some of the 

common use of spreadsheets are: 

Finance:  

Spreadsheets are used for financial data like it is used for checking account 

information, taxes, transaction, billing, budgets, etc. 

Forms:  
Spreadsheet is used to create form templates to manage performance review, timesheets, surveys, etc. 

School and colleges:  
Spreadsheets are most commonly used in schools and colleges to manage student’s 

data like their attendance, grades, etc. 

Lists:  
Spreadsheets are also used to create lists like grocery lists, to-do lists, contact detail, 

etc. 

 

Hotels:  
Spreadsheets are also used in hotels to manage the data of their customers like their 

personal information, room numbers, check-in date, check-out date, etc. 
 

Creating a new spreadsheet: 

In Excel 3 sheets are already opened by default, now to add a newsheet : 

In the lowermost pane in Excel, you can find a button. Click on that button to 

add a new sheet. 



We can also achieve the same by Right-clicking on the sheet number before 

which you want to insert the sheet. 

Click on Insert. 

 
 
 

 
 
 

 

 

 

 

 

 

 

 
 

 

 

 

Select Worksheet. 

 Click OK. 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Opening previous spreadsheet: 



 On the lowermost pane in Excel, you can find the 
name of thecurrent sheet you have opened. 

 On the left side of this sheet, the name of previous sheets 

are also available like Sheet 2, Sheet 3 will be available at 

the left ofsheet4, click on the number/name of the sheet 
you want to open and the sheet will open in the same 

workbook. 

 For example, we are on Sheet 4, and we want to open 

Sheet 2then simply just click on Sheet2 to open it. 
 

 

 
Managing the spreadsheets: 

You can easily manage the spreadsheets in Excel simply by : 

 

 
 

 

 

 

 



 
Simply navigating between the sheets. 

Right-clicking on the sheet name or number on the pane. 
Choose among the various options available like, move, copy, 
rename, add, delete etc. 

You can move/copy your sheet to other workbooks as well just by 

selecting the workbook in the To workbook and the sheet before 

you want to insert the sheet in Before sheet. 

 

To save the workbook: 

1. Click on the Office Button or the File tab. 

2. Click on Save As option. 

3. Write the desired name of your file. 

4. Click OK. 



Formatting a Spreadsheet: 

 As you've seen, a blank spreadsheet is a huge grid of rows, columns, and cells. 

 In addition, that blank spreadsheet treats all cell content in the same way, using the 

Normal format. 

 Normal format can be fine for numbers (it treats them as everyday, run-of-the-mill 

numbers), but sometimes you're using numbers in a more specialized sense, and you 

want your spreadsheet to reflect that. 

 If you're planning the family budget, for example, you're going to want to treat 

expenditures as dollar amounts. 

 And that means you have to apply formatting to certain parts of the budget 

spreadsheet so that Google will know those parts refer to money, not to (for 

example) quantity. 

 So as you work with a spreadsheet, you'll want to apply different kinds of formatting. 

 Besides formatting different kinds of numbers in different ways (currency, 

percentage, and so on), you can choose a standard format for dates and times. 

 You might want to call attention to a particular row, column, or cell through 

formatting or highlighting. 

 This section tells you how to do all that and then goes on to explain how you can 

set up formatting rules to look for certain criteria and, when these are met, to apply 

formatting automatically, such as displaying a date in red to get viewers' attention. 

Formatting Numbers: 

 Spreadsheets hold many different kinds of numbers—dates, dollar amounts, 

percentages, and so on—and you want to distinguish among these different 

kinds. 

 

 Doing so makes your spreadsheet much easier to read and understand at a 

glance. In addition, using the right numeric format makes sure that your 

formulas are accurate. 

 When you format a column's numbers, you're telling Google how to treat those 

numbers—whether to add a dollar or a percent sign, for example, and whether to use 

a decimal point or round numbers up or down. 

 Table 6.1 shows the different number formats you can use in Google Docs 

spreadsheets, along with an example of how each format looks in practice. 

Number Formats for Google Docs Spreadsheets: 

 



Format Example 

Rounded 2,500 

2 Decimals 2,500.00 

Financial rounded (2,500) 

Financial (2,500.00) 

Scientific (for 

large numbers) 

1.25E+12 (This number is equivalent to 

1,250,000,000,000.) 

Currency rounded $2,500 

Currency $2,500.00 

Percent rounded 25% 

Percent 25.00% 

 

Choose the cell or range of cells you want to format. 

 For example, to apply a format to all the cells in a column, click the letter above the 

column you want (this selects the entire column). 

 If you want to quick-format the column as a rounded currency amount or a 

percentage, click the Format as Currency or Format as Percentage button, 

respectively, on the toolbar above the spreadsheet. 
 

 
Otherwise, click the More Formats button on the toolbar: 123 with a down arrow next to it. 

From the menu that appears, select the format you want. Google immediately applies it to 

the column you chose. 

 

 
 



Formatting Dates and Times: 

 If your spreadsheet will contain dates, times, or both, you'll want to standardize their 

formats to avoid confusion. 

 For example, maybe you format a date as 3/31/09, but folks in the London office use 

31-Mar-2009. And while you're used to thinking in terms of AM and PM, your 

London counterparts use a 24-hour clock—for you, quitting time is 5:00 PM, but for 

them it's 17:00. 

 It's much easier for everyone if you choose a standard format for dates and for times 

and use them consistently. 

 To choose and apply a format for dates or times, select the cell or cell range to 

which you're applying the format and then click the More Formats button. 

 You can choose a format from the menu's date and time section or click More 

Formats to see the options. 

 For each date or time format style, Google shows an example, so you know what 

the format will look like in the spreadsheet. 

 Click the format you want, and Google applies it. 
 

Formatting Appearance: 

 In a sea of numbers and other data, it can be easy for important information to get 

lost. 

 You can make sure that doesn't happen by formatting that important info in a 

way that makes it stand out. 

 The spreadsheet editor has a toolbar above the spreadsheet itself. This toolbar has these 

formatting buttons: 

 Font Size—When you click this button, your options range from 6 to 36 points. 

Google's standard of 10 points is good for most cell data. Smaller can work well for notes 

and larger for emphasis.

 Bold—Make a cell or cell range stand out by formatting it in bold.

 Strikethrough—This formatting puts a horizontal line through the text or numbers in 

the cells you've selected. You might want to use this, for example, to emphasize that a 

deadline has changed, striking through the old deadline and highlighting the new one in 

bold or with color.

 Text Color—Click this button and then choose from a palette of colors to change the 

text in the cell(s) from black to the color you select.



 Background Color—Define cell ranges or highlight important information by 

clicking this button and selecting the background color you want.

 Borders—This is another good way to set off a cell or range of cells by outlining 

them with a border. Click this button and then choose from eight border styles.


 Align—This button gives you options for aligning a cell's contents horizontally (left, 

center, or right alignment) or vertically (top, middle, or bottom alignment).

 Merge Across/Break Apart—It can be helpful to identify sections of a spreadsheet by 

merging several cells and then typing in a title for that section. When you merge cells 

across, a single cell stretches across several columns, instead of a being the intersection 

of one row and one column. If you select a merged cell, this button changes to Break 

Across; clicking it will break the merged cell into individual cells again.

 Wrap Text—If a cell holds a lot of text, some of that text may not display. When you 

tell Google to wrap the text, it means that the cell lengthens to display all the text it 

holds. So instead of being tall enough to display a single line of text, the cell (and its 

row) expands so that it's tall enough to display two or more rows of text. This button 

toggles text wrapping on and off.
 

 

 

 

 

 

 

 

 

Use the toolbar to format cells in your spreadsheet. 

To apply any of these kinds of formatting, choose the cell or cell range you want to 

format and then click the appropriate toolbar button. If you make a mistake, click the 

toolbar's Undo button. 

The menu bar's Format button repeats some of the formats in the toolbar and offers a 

few others. Select a cell or range, click Format, and then choose from one of these 

options: Font (six font styles), Bold, ItalA Step-by-Step Guide on How to Make a 

Graph in Excel 

Graph : 

o In simple terms, a graph is a visual element that represents data in a worksheet. 

You will be able to analyze the data more efficiently by looking at a graph in 

Excel rather than numbers in a dataset. 



o Excel covers a wide range of graphs that you can use to represent your 

data. 

o Creating a graph in Excel is easy. The graph below depicts the sum of active 

COVID cases that are grouped by WHO region. 

ic, Underline, Strikethrough. 
 

 

 
Types of Graphs : 

Excel has most of the common graphs that are used for statistics.The types of 

graphs in Excel include: 

 

Bar/Column Graphs: 

A bar graph shows information about two or more groups. Bargraphs are mainly used to 

make comparisons across a range. 

 

 
 
Type_barGraph 



Pie Graphs: 

A pie chart is nothing but a circular graph representing data in theform of a pie/circle. It is 

divided into different sections, each one representing a proportion of the whole. 

 

 
Type_PieChart_Graph 

 
 

Line Graphs: 

A line graph is formed by connecting a series of values/data pointsusing straight lines. A 

line graph can be used when you want to check whether the values are increasing or 

decreasing over some time. 
 

 

Type_lineGraph_Graph 

 
 

Scatter Plot: 

A scatter plot, also called a coordinate graph, uses dots to representthe data values for two 

different variables, one on each axis. 



This graph is used to find a pattern/ relationship between two setsof data. 

 

 

 

 
Type_scatterPlot_GraphInExcel 

 
 

Area Chart: 

An area chart depicts the change of two or more data points over time. They are similar to 

the line charts, except the area charts are filled with color below the line. This chart is 

useful to visualize thearea of various series relative to eachother. 

 
 
 

 

 

   

 

 

 

         

. 

Functions OF Excel: 
 

A formula is a mathematical expression that computes the value ofa cell. Functions are 

predefined formulas that are already in Excel. Functions carry out specific calculations in 

a specific order based on the values specified as arguments or parameters. For example, 

=SUM (A1:A10). This function adds up all the values in cells A1through A10. 



Basic Excel Formulas and Functions: 

SUM: 
The SUM formula in Excel is one of the most fundamental 

formulas you can use in a spreadsheet, allowing you to calculate thesum (or total) of two 

or more values. 

  

To use the SUM formula, enter the values you want to add together in the following 

format: =SUM(value 1, value 2,…..). 

 

Example: In the below example to calculate the sum of price of all the fruits, in B9 

cell type =SUM(B3:B8). this will calculate thesum of B3, B4, B5, B6, B7, B8 Press 

“Enter,” and the cell will produce the sum: 430. 

 

 
 

SUBTRACTION: 

 To use the subtraction formula in Excel, enter the cells you want to 

subtract in the format =SUM (A1, -B1). This will subtract a cell 

from the SUM formula by appending a negative sign before the 

cell being subtracted. 

 

 For example, if A3 was 300 and B3 was 225, =SUM(A1, - B1) would 

perform 300 + -225, returning a value of 75 in D3 cell. 



 
 

MULTIPLICATION: 

 In Excel, enter the cells to be multiplied in the format 

=A3*B3 to perform the multiplication formula. An asterisk isused in this formula 

to multiply cell A3 by cell B3. 

 

 For example, if A3 was 300 and B3 was 225, =A1*B1 would return a value of 

67500. 

 

 Highlight an empty cell in an Excel spreadsheet to multiply two or more values. 



 Then, in the format =A1*B1…, enter the values or cells you want to multiply 

together. The asterisk effectively multiplies each value in the formula. 

 

 To return your desired product, press Enter. Take a look at the screenshot 

above to see how this looks. 

 

DIVISION: 

 To use the division formula in Excel, enter the dividing cells in the format 

=A3/B3. This formula divides cell A3 by cell B3 with a forward slash, “/.” 

 

 For example, if A3 was 300 and B3 was 225, =A3/B3 would return a decimal 

value of 1.333333333. 

 

 Division in Excel is one of the most basic functions available. 

 To do so, highlight an empty cell, enter an equals sign, “=,” and then the two 

(or more) values you want to divide, separated by a forward slash, “/.” 

 The output should look like this: =A3/B3, as shown in the screenshot above. 

 
AVERAGE: 

 The AVERAGE function finds an average or arithmetic mean of numbers. 



 To find the average of the numbers type = AVERAGE(A3.B3,C3….) and press 

‘Enter’ it will produce average of the numbers in the cell. 

 

 For example, if A3 was 300, B3 was 225, C3 was 180, D3 was 350, E3 is 400 

then =AVERAGE(A3,B3,C3,D3,E3) will produce 291. 

 

 
6. Percentage: 

To use the percentage formula in Excel, enter the cells you want to calculate 

the percentage for in the format =A1/B1. 

 To convert the decimal value to a percentage, select the cell, click the Home tab, 

and then select “Percentage” from the numbers dropdown. 

 

 There isn’t a specific Excel “formula” for percentages, but Excel makes it 

simple to convert the value of any cell into a percentage so you don’t have to 

calculate and reenter the numbers yourself. 

 

 The basic setting for converting a cell’s value to a percentage is found on the 

Home tab of Excel. 



 Select this tab, highlight the cell(s) you want to convert to a percentage, and then 

select Conditional Formatting from the dropdown menu (this menu button might 

say “General” at first). 

  Then, from the list of options that appears, choose “Percentage.” This will 

convert the value of each highlighted cell into a percentage. This feature can be 

found further down. 
 
 

Starting Microsoft Excel: 
Assuming you have Microsoft Office installed in your PC, start the excel application 

following the below mentioned steps in your PC. 

Step 1 − Click on the Start button. 
 



Step 2 − Click on All Programs option from the menu. 

 

Step 3 − Search for Microsoft Office from the sub menu and click it. 
 



Step 4 − Search for Microsoft Excel 2010 from the submenu and click it. 
 
 

 

This will launch the Microsoft Excel application and you will see the 

following excel window. 

 

 

 

 
 

 

 

 

 

 

 

 
 

 

 

 
Exploring the Excel environment: 

 The tabbed Ribbon menu system is how you navigate Excel and access its various commands. If 

you have used previous versions ofExcel, the Ribbon system replaces the traditional menus.

 Above the Ribbon in the upper-left corner is the Microsoft Office button. From here, you can 

access important options such as New,



 Save, Save As, and Print. By default, the Quick Access Toolbar ispinned next to the Microsoft 

Office button and includes commandssuch as Undo and Redo.

 

 At the bottom-left area of the spreadsheet, you will find worksheet tabs. By default,

three worksheet tabs appear each time you create anew workbook. 

 On the bottom-right area of the spreadsheet you will find page viewcommands, the zoom tool, 

and the horizontal scrolling bar.
 

 
To zoom in and out: 

 Locate the zoom bar in the bottom-right corner.

 Left-click the slider, and drag it to the left to zoom out and tothe right to zoom in.
 



To scroll horizontally in a worksheet: 

 Locate the horizontal scroll bar in the bottom-right corner.

 Left-click the bar, and move it from left to right.

 

To change page views: 
 Locate the Page View options in the bottom-right corner.Options are Normal, Page Layout, and 

Page Break.

 Left-click an option to select it.
 

 

The default is Normal View. 

 

To add commands to the Quick Access Toolbar:  

 Click the arrow to the right of the Quick Access Toolbar.

 Select the command you wish to add from the drop-down list. Itwill appear in the Quick Access 

Toolbar.
 



OR 

 

 Select More Commands from the menu, and a dialog boxappears.

 Select the command you want to add.

 Click the Add button.

 Click OK.

 

 The Save, Undo, and Redo commands appear by default in the Quick AccessToolbar. You may wish 

to add other commands to make using specific Excelfeatures more convenient for you.

 
To minimize and maximize the Ribbon: 

 Click the drop-down arrow next to the Quick Access Toolbar.

 Select Minimize Ribbon from the list. The Ribbon disappears.

 To maximize the Ribbon, click the arrow again, then select Minimize the Ribbon to toggle the 

feature off.
 



 You can also minimize and maximize the Ribbon by right-clicking anywhere in the main menu 

and selecting Minimize the Ribbon in themenu that appears.

 The new, tabbed Ribbon system replaces traditional menus in Excel2007. It is designed to 

be easy to use and responsive to your current task; however, you can choose to minimize the 

Ribbon if you wouldprefer to use different menus or keyboard shortcuts.

 

Remove Unnecessary Worksheets/Data: 
 
 

The best solutions are often the easiest ones. 

  

And this technique is more of common sense and less of any Excel wizardry. 

 

If you have an Excel workbook that has some worksheets that are not needed (and 

are not being used in any formulas), see if you can get rid of those. 

 

This has a direct correlation with the Excel file size. So as soon as you delete some 

of the worksheets and save the workbook, you will instantly see a reduced file size. 

 
Test Results: 

 
I created an Excel file with 10 worksheets where each worksheet has 2.6 million data points (26 

columns with 100,000 data points in each column). 
 

 

 

The resulting size of this workbook is 143 MB (and it’s taking quite some time to save and 

open). 

 
 

Now when I deleted five sheets, the size reduced by half (duh). 

 
As you can see, data that you have your worksheet has a direct correlation with the file size. 

 
 

https://trumpexcel.com/excel-functions/


Convert to Binary Format (XLSB): 

Do you know that just by saving an Excel file in the XLSB format can reduce the file size? 

Yes, it’s true. 

All you have to do is while saving a workbook, use the .xlsb format. Here are the 

steps to do this: 

 

 

Click the File tab. 
 

 

 

1. Click on Save As. 

 
 

 

 
 

 

 
 

 

 
 

2. Click on Browse. 



3. In the Save As dialog box, change the file type to Excel Binary 

Workbook (.xlsb) 

 

 

 

Test Results: 
 

had an Excel workbook that took 14.6 MB of space. 
 

After converting the same file to the XLSB format, I was able to reduce the 

size to 10.4 MB (a size reduction of ~28%). 

 

 



Ms-Excel shortcuts: 
1. Ctrl+N: To open a new workbook. 

2. Ctrl+O: To open a saved workbook. 

3. Ctrl+S: To save a workbook. 

4. Ctrl+C: To copy the selected cells. 

5. Ctrl+V: To paste the copied cells. 

6. Ctrl+X: To cut the selected cells. 

7. Ctrl+W: To close the workbook. 

8. Delete: To remove all the contents from the cell. 

9. Ctrl+P: To print the workbook. 

10. Ctrl+Z: To undo. 

 

 

 

 

 

 
 

 

 

 

 

 

 
 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 
 

 

 

 

 

 



UNIT-4 

 
4.1 Cell and Cell Address in Excel Cell 

Usually, every worksheet in Excel contains a certain number of rows and columns. A cell is nothing but 

the intersection of a row and a column in an Excel worksheet. Moreover, it is identified as a rectangle shape 

box we see in the Excel sheet. 
 

Cell Address 
Typically, a cell address is used to specify a particular cell in a spreadsheet. It is also known as “cell 

reference”. Moreover, a cell address can contain both letters and numbers as values. Generally, you can 

identify a cell address by column and row numbers. However, the column is designated by one or more letters, 

while the row is denoted by a number. 

 

 

6 Types and an Example of Cell Address in Excel 
When you insert or extract formulas, the cells are the most important factor, as they carry the values. In 

general, we utilize the cell address or cell reference to return a cell value when performing an Excel formula. In 

this article, I will show you different types and examples of cell addresses in Excel. 

 
Types of Cell Addresses 
Generally, there are three different types of cell addresses in Microsoft Excel. It 

includes absolute, relative, and mixed-type cell addresses. Apart from those, there are some other types of cell 

addresses which include cross, 3-D, and circular cell references.  In the below part, I will briefly discuss all 

these types of cell addresses. 

 
1. Relative Cell Address 
All cell addresses are Relative type by default. Relative cell references come in handy when you need to 

develop a formula for a set of cells. Here, the formula makes a reference to a relative cell reference. When you 

need to repeat the same calculation across numerous rows or columns, relative references are extremely useful. 

As a result, you can easily apply the AutoFill tool to these types of cell references. For example, F36, G51, and 

H66 are relative type cell references. 

 

 

 

https://www.exceldemy.com/example-of-cell-address-in-excel/


2. Absolute Cell Address 
Usually, an absolute cell address is not like a relative cell reference. When filling up cells, there may 

be situations when you don’t want a cell reference to change. Fortunately, you can utilize the absolute cell 

address in such cases. It is quite handy to use when you copy formulas but you don’t want the cell reference to 

alter. You can not use the AutoFill tool or copy paste the same formula to other columns and rows. In this case, 

you have to use a dollar sign ($) in front of the row and column numbers. However, you can use the absolute 

cell reference in order to keep the row and column constant. For example, $P$75, $J $91, and $Z$29 

are absolute type cell addresses. 

 

 

3. Mixed Cell Address 
In general, a mixed cell address is the combination of both a relative cell address and an absolute cell 

address. It is quite useful and trickier to use than the other two types of cell addresses. Moreover, you can use it 

in two different ways. However, the first one is that the row is frozen while the column is changed, and the 

second one is that the column is locked and the row is changed when the formula is copied. You have to put 

the dollar sign ($) accordingly. For example, R$35, $K72, and N$88 are mixed type cell addresses. 

 

 

4. Cross-Cell Reference 
Certainly, you will need to refer to cells from different sheets or workbooks. Hence, you must know not 

only the target cell or cells but also the worksheet and workbook where they are located in order to refer to cells 

in another worksheet or another Excel file. Generally, this is known as cross cell reference. Place 

an exclamation point (!) before the cell or range address to refer to a cell or range of cells in a different 

worksheet. After that, type the name of the target worksheet after the exclamation point (!). For example, you 

can refer to Cell B2 on Sheet 2 of the same workbook. Just write the following formula. 

        =Sheet2!B2     



 

5. 3-D Cell Address 
Sometimes, you need to apply the same procedure to the same cell or range of cells to multiple sheets. 

This is known as the 3-D cell address. The important thing is that the pattern and data type should be the same 

across all of the referred sheets. However, you can apply the same function to a particular cell range to multiple 

sheets. For example, you want to find the sum of values in cells B2 to B6 in Sheet 1, Sheet 2, and Sheet 3. You 

can use the 3-D reference. Just write the following formula in a casual cell to perform the operation. 

  

=SUM (Sheet1:Sheet3! B2:B6) 

 

6. Circular Cell Reference 
Generally, a circular cell reference directly or indirectly returns to its own cell. Circular references are 

typically problematic; therefore you should try to avoid using them whenever you can. However, in some 

uncommon circumstances, they might be the only option for a particular task. For example, select Cell B1 and 

write the following formula. It will create a circular cell reference. 

 
=B1*7 

 

 

4.2 Standard Toolbar 
This toolbar contains buttons to allow you to perform the basic operations such as opening and closing 

workbooks, moving and printing data. 

 

 
   

 
New - Creates a new empty workbook with a given number of worksheets. Alternatively (File 

> New). (Ctrl + N) 

 
Open - Displays the (File > Open) dialog box to open existing workbooks. (Ctrl + O). 

 
Save - Saves the active workbook. Displays the (File > Save As) dialog box the first time a 

workbook is saved. (Ctrl + S). 

 
Permission - (Added in 2003). Used in conjunction with Windows Rights Management 

services. 

 
E-mail - Emails the active workbook or active worksheet. 

 
Search - (Removed in 2003). Finds files, Web pages, and Outlook items based on the search 

criteria you enter. 

 
Print - Prints the active worksheet. There is NO prompt. (Ctrl + P). 

 
Print Preview - Displays the (File > Print Preview) dialog box. 

 
Spelling - Displays the (Tools > Spelling) dialog box. (F7). 

 
Research - (Added in 2003). Opens the Research task pane allowing you to access online 



information. 

 
Cut - Cuts the current selection to the clipboard. (Ctrl + X). 

 
Copy - Copies the current selection to the clipboard. (Ctrl + C). 

 
Paste - Pastes the entry from the clipboard. (Ctrl + V). The Paste Options smart          tag 

provides quick access to some of the Paste Special options. 

 
Format Painter - Copies the format from a cell or range allowing it to be pasted elsewhere. 

 
Undo - Undoes the last 16 actions you performed. (Ctrl + Z). 

 
Redo - Redoes the last 16 actions you performed. 

 
Insert Hyperlink - Displays the (Insert > Hyperlink) dialog box. (Ctrl + K). 

 
AutoSum - Inserts the SUM() function. 

 
Sort Ascending - Sorts data alphabetically from A to Z and numerically from the lowest 

number to the highest. Holding down Shift will toggle to a Descending sort. 

 
Sort Descending - Sorts the data alphabetically from Z to A and numerically from the highest 

number to the lowest. Holding down Shift will toggle to an Ascending sort 

 
Chart Wizard - Displays the (Insert > Chart) dialog box. 

 
Drawing - Toggles the display of the Drawing toolbar. 

 
Zoom - Adjusts the size that the worksheet appears on the screen. 

 
Microsoft Excel Help - Displays the (Help > Microsoft Excel Help) dialog box. (F1). 

 

4.3 Formatting Toolbar: 
This toolbar contains buttons and drop-down boxes to allow you to format the contents of the cells. 

 

 
 

 
Font - Provides a list of all the available fonts (based on your current printer selection). 

 
Font Size - Lets you adjust the character size (based on your current font selection). 

 
Bold - (Ctrl + B). Toggles bold on the current selection. 

 
Italic - (Ctrl + I). Toggles italics on the current selection. 

 
Underline - (Ctrl + U). Toggles underline on the current selection. 

 
Align Left - Aligns data to the left edge of the cell. 

 
Centre - Aligns data in the middle of the cell. 

 
Align Right - Aligns data to the right edge of the cell. 

 
Merge and Centre - Combines 2 or more adjacent cells to create a single cell. 

 
Currency Style - Applies the currency format "£#,##0.00". 

 
Percent Style - Displays the number as a percentage by applying the format "0%". 

 
Comma Style - Adds a comma and two decimal places to the number by applying the 

format "#,##0.00". 

 
Increase Decimal - Adds one decimal place from the number. 

 
Decrease Decimal - Removes one decimal place from the number. 

 
Decrease Indent - Decreases the indent by 1 or removes the indent completely. 

https://bettersolutions.com/excel/cells-ranges/paste-options-smart-tag.htm
https://bettersolutions.com/excel/cells-ranges/paste-special.htm


 
Increase Indent - Increases the indent by 1. 

 
Borders - Applies a border to the current selection. 

 
Fill Colour - Applies a colour to the background of the current selection. This is actually a tear off 

toolbar. 

 
Font Colour - Changes the colour of the font of the current selection. This is actually tear off 

toolbar. 

 

4.4 The Formula Bar: 
Excel Formula Bar is a thin bar below the ribbon that displays the selected cell’s content and displays 

the cell address of the selected cell on the left side. You can also enter a value into the cell from the formula 

bar. It has three buttons (Enter, Cancel, and Insert a Function). 

 
 

● Name Box 

● Horizontal Expand 

● Buttons 

● Input bar 

● Vertical Expand 

How to Show Formula Bar (or Hide it) 

 
The formula bar is active by default but if it is hidden, you can activate it from the view tab. 

1. First go to the view tab, and from the show group and tick mark formula bar. 

 

 
 

2. Apart from this, you can also activate it from the Excel options. 

3. Go to the Excel options ➜ Advanced ➜ Display ➜ Show formula bar. 

 

  
 

You can use the same steps if you want to hide it. 



Expand Formula Bar 
By default, the formula bar is thin, but you can expand it and make it a little wide. When you hover your 

cursor on the bottom of the formula bar, it converts into a vertical double-ended arrow, and then you can pull it 

down to expand it. 

 
 
There’s also a shortcut key (Control + Shift + U) that you can use to expand the formula bar vertically. You 

can also use the drop-down icon from the right side. 

 

 
 
And if you want to change its width you can do it by hovering your cursor on the three dots between the name 

box and formula bar and then stretching it to the right or left. 

[icon name=”bell” class=”” unprefixed_class=””] Excel Keyboard Shortcut Cheat Sheet 

 

Enter Data from the Formula Bar 

 
You can enter data into a cell by editing it from the formula bar, and for this, you need to select the cell and 

click on the input bar in the formula bar. 

 

 
 

And once you are done with the value that you want to enter; you can click on the enter button that is on the left 

side of the formula bar. 

 
 
There’s also a button to cancel the data entry or you can press the escape key. 

 

 

https://excelchamps.com/keyboard-shortcuts/
https://excelchamps.com/keyboard-shortcuts/edit-cell/


Enter a Function using Formula Bar 
There is an insert function button on the formula bar, and when you click on this button, it opens a 

dialogue box from which you can find and insert the function. 

 
 

Once you select the function you want to insert, click OK, and it will show you a dialog box to define the 

function’s arguments. 

 
 

Use Name Box 
On the right side of the formula bar, you have a name box that shows the cell address for the selected 

cell. But you can also use this name box to navigate. 

You are a specific cell or a range. When you click on the name box, it allows you to edit it, and you can enter a 

cell address, and once you do that and hit enter, it will navigate you to that cell. 

 
 

In the same way, you can also enter a range’s address to select it. 



 
 

Edit Shapes from Formula Bar 
If you want to connect a shape with a cell, you can do that by editing it from the formula bar.  

 
 

1. Select the shape that you have in the worksheet. 

2. Click on the formula bar to edit it. 

3. Enter “=” and select the cell that you want to connect with the shape. 

4. In the end, click, OK. 

 

4.5 Excel Status bar: 
In Excel, the status bar is a thin bar at the bottom of the Excel window. Also, it has a variety of options 

which includes the page layout, page break layout, zoom in or out, and zoom percentage. It even displays the 

average, count, and sum of selected cells. 

 

 
 

In this tutorial, we look at all the options that we have in the status bar. 

Modes on Status Bar 

1. Ready 
The “Ready” mode appears at the bottom left corner of the status bar. It means the sheet is ready with 

the values or data and now it is waiting for your next command. 

https://excelchamps.com/excel-basics/remove-page-break/
https://excelchamps.com/keyboard-shortcuts/zoom-in-zoom-out/


 
 

2. Enter 
The “Enter” mode displays on the status bar which means you have started entering the data into the 

cell. 

 
3. Edit 
In simple words, a cell is being edit. 

 

 
 

4. Point 
This mode gets activated, when you enter the formula in a cell while providing the other cells which 

have data as input in it. 

 

 4.6 Components of an Excel Workbook: 

 
Every worksheet has three default options for worksheet views that are Normal View, Page Layout 

View, and Page Break Preview. You have all three buttons at the bottom right corner. 

Normal view: In this view, you can see your worksheet in a simple manner which includes multiple rows 

and columns. 

https://excelchamps.com/keyboard-shortcuts/edit-cell/


 
 

Page Layout view: This is a wonderful way to check the header and footer on the page. Along with this, 

you can get an idea of its look before printing it out. 

 
 

Page Break Preview: As the name suggests, this option will help you to get an idea of where the page 

breaks are in the worksheet. 

 
 

 

 

 

 

https://excelchamps.com/excel-basics/add-header-footer/
https://excelchamps.com/excel-basics/remove-page-break/
https://excelchamps.com/excel-basics/remove-page-break/


Zoom Slider: 
This is a frequent-use option for Excel users and it is visible on the right-side corner of the status bar. 

● It has (-) (+) two buttons to “Zoom out” and “Zoom In” the worksheet. 

● You can reduce the size with the zoom-out button. Whereas zoom-in helps you to have a close 

look at the data. 

● And, you can also adjust the visibility of the page by sliding the zoom key in both directions. 

 

 
 

It allows you to increase or decrease the visibility by (10%), and to click on the zoom-in (-) or zooms out (+) 

options. 

 

Zoom Percentage 
In Excel, the zoom percentage is like the same as the zoom slider. There’s a button next to the zoom 

slider that you can click. 

 

 
 
It will show you a zoom dialog box. And now you can set the magnification percentage for a current worksheet. 

 

 
 

Customize the Status Bar 
The status bar in Excel is quite useful with the options that you have there by default. By right-clicking, 

you will find some more options that can be super useful for you. 

 



 
 

Workbook Statistics 
The workbook statistics is a dialog box that displays all the information about the current sheet as well 

as the workbook (the number of sheets, cells with data, tables, charts, formulas, and so on). You can activate 

this by clicking on it. Now, this will highlight by a tick mark and appears on the status bar. 

 

 
 
Click on “Workbook Statistics”, and it opens the dialog box that displays the count of cells with data and other 

information about the workbook. 

 

 
 

Caps, Num, and Scroll Lock 
If any of these options are activated, the status bar will notify you about that. You’ll get a message that 

says (Caps Lock, Num Lock, and Scroll Lock) on the left side of the status bar. 

 

https://excelchamps.com/formulas/count-non-blank-cells/


 
 
As you can see in the above example, we have a notification on the status bar for all the locks. The moment you 

deactivate any of these options, it will remove the notification from the status bar as well. 

 

 
 

Page Number 
The page layout view option appears right next to the “Ready” mode on the status bar. By this, you can 

observe the total number of pages with the selected page number in the worksheet. 

 
 

Statistical/Mathematical Options 
To calculate the numeric values or data quickly, activate a few options from the customize status bar 

dialog box. 

 
 

 

 



 

● Average: It gives you an average of all the cells that you have selected in the worksheet. 

 

● Count: From the name specifies, it tells you the number of selected non-empty cells. 

● Numerical Count: This option is very useful in the case of mixed data in a worksheet. As it only 

displays the count of those cells which have numeric values. 

 
 
Sum: It shows you the sum of values from the selected cells. 

 

Minimum: This option will help you to find the lowest value from a large amount of selected numeric data. 

 

Maximum: In the case of maximum, it allows you to search out the highest value among the whole numeric 

data. 

 
 

WORKING IN EXCEL  

  

4.7 Entering data in Cell Address: 

Select a cell with a single click where you want to enter data; cell B3 is selected in the image given below. 

Then double click in the cell to enter data. You can enter text, numbers and formulas in the cell.  

 

https://excelchamps.com/formulas/count-non-blank-cells/


After entering data, you can press Tab key to move to next column and can press Enter key to move to next 

row. You can press arrow keys for more options to move to other cells. 

 

 

How to select data in Excel 

Selecting data is one of the most common operation Excel user practices in their day-to-day life.  

 
 

There are various methods to select a cell or multiple cells in Excel, such as through a mouse or by keyboard 

shortcut keys or a combination of both. As Microsoft Excel users, it is essential to quickly select cells, rows, 

columns, table cells present in an Excel worksheet. Selection assists the users in various tasks such as insertion, 

deletion, and formatting of multiple rows and columns in an Excel worksheet. Whenever you select any cells, 

row, column, or cell range, you will notice that the color of the selected cell(s) will change and get highlighted 

compared to the rest of the cells. 

This tutorial will discover the various ways for selecting cells, row columns, tables, and the range of an Excel 

worksheet. 

Select a Single Cell 

Selecting a cell in Excel is pretty easy. Just put your mouse cursor on the respective cell that you want to 

select, and that's it. 

 

For example: 
We want to select the B 4 cell. So we will keep our cursor to that particular cell address to select it. 



 
 

Select Multiple Continuous Cells 
Selecting multiple continuous cells is easy and simple. Select the first cell from where you want to start 

the selection and drag the cursor to the end of the selected cell. Suppose you want to select multiple cells B1: 

E10. 

Follow the below steps: 

1. Put your mouse cursor on the first cell from where you want to start your selection, i.e., B1. 

 

2. Press your mouse button and drag the mouse cursor till cell E10. It will include all the in-between 

cells. 

3. Leave the mouse cursor, and the cells B1: E10 will get selected. 

4.  

 



 

4.8 MAKING CHANGES TO AN ENTRY: 

Edit cell contents 

Excel for Microsoft 365 Excel 2021 Excel 2019 Excel 2016 Excel 2013 Excel 2010 Excel 2007 

You can edit the contents of a cell directly in the cell. You can also edit the contents of a cell by typing in the 

formula bar. 

When you edit the contents of a cell, Excel is operating in Edit mode. Some Excel features work differently or 

are unavailable in Edit mode. 

When Excel is in Edit mode, the word Edit appears in the lower-left corner of the Excel program window, as 

shown in the following illustration. 

 
 

How does Excel operate differently in Edit mode? 
In Edit mode, many commands are unavailable. For example, when Excel is in Edit mode, you cannot 

apply conditional formatting or change the alignment of the contents of a cell.Also, the arrow keys behave 

somewhat differently when Excel is in Edit mode. Instead of moving the cursor from cell to cell, in Edit mode, 

the arrow keys move the cursor around in the cell. 

Enable or disable Edit mode 

If you try to use Edit mode and nothing happens, it might be disabled. You can enable or disable Edit mode by 

changing an Excel option. 

1. Click File > Options > Advanced. 

-OR- 

In Excel 2007 only: Click the Microsoft Office Button ,  click Excel Options, and then click 

the Advanced category. 

2. Under Editing options, do one of the following: 

▪ To enable Edit mode, select the Allow editing directly in cells check box. 

▪ To disable Edit mode, clear the Allow editing directly in cells check box. 

Enter Edit mode 

To start working in Edit mode, do one of the following: 

▪ Double-click the cell that contains the data that you want to edit. 

This starts Edit mode and positions the cursor in the cell in the location that you double-clicked. The cell 

contents are also displayed in the formula bar. 

▪ Click the cell that contains the data that you want to edit, and then click anywhere in the formula bar. 

 



This starts Edit mode and positions the cursor in the formula bar at the location that you clicked. 

▪ Click the cell that contains the data that you want to edit, and then press F2. 

This starts Edit mode and positions the cursor at the end of the cell contents. 

Insert, delete, or replace cell contents 

▪ To insert characters, click in the cell where you want to insert them, and then type the new characters. 

▪ To delete characters, click in the cell where you want to delete them, and then press BACKSPACE, or 

select the characters and then press DELETE. 

▪ To replace specific characters, select them and then type the new characters. 

▪ To turn on Overtype mode so that existing characters are replaced by new characters while you type, press 

INSERT. 

Note: Overtype mode can be turned on or off only when you are in Edit mode. When Overtype mode is 

turned on, the character to the right of the insertion point is highlighted in the formula bar, and it will be 

overwritten when you type. 

▪ To start a new line of text at a specific point in a cell, click in the where you want to break the line, and 

then press ALT+ENTER. 

Before you press ENTER or TAB, and before or after you press F2, you can press ESC to cancel any edits that 

you made to the cell contents. 

After you press ENTER or TAB, you can undo your edits by pressing CTRL+Z, or by 

clicking Undo on the Quick Access Cancel or undo edits Toolbar. 

Adjust the way cell contents are displayed 

After you edit cell contents, you may want to adjust the way they are displayed. 

▪ At times, a cell might display #####. This can occur when the cell contains a number or a date and the 

width of its column cannot display all the characters that its format requires. For example, suppose a cell 

with the Date format "mm/dd/yyyy" contains 12/31/2007. However, the column is only wide enough to 

display six characters. The cell will display #####. To see the entire contents of the cell with its current 

format, you must increase the width of the column. 

Change the width of a column 

a. Click the cell for which you want to change the column width. 

b. On the Home tab, in the Cells group, click Format. 

 
 

 

 

 

 



c. Under Cell Size, do one of the following: 

▪ To fit all text in the cell, click AutoFit Column Width. 

▪ To specify a larger column width, click Column Width, and then type the width that you want in 

the Column width box. 

Note: As an alternative to increasing the width of a column, you can change the format of that column 

or even an individual cell. For example, you could change the date format so that a date is displayed as 

only the month and day ("mm/dd" format), such as 12/31, or represent a number in a Scientific 

(exponential) format, such as 4E+08. 

▪ If there are multiple lines of text in a cell, some of the text might not be displayed the way that you want. 

You can display multiple lines of text inside a cell by wrapping the text. 

Note: When Excel is in Edit mode, you cannot change the way text wraps. 

Wrap text in a cell 

a. Click the cell in which you want to wrap the text. 

b. On the Home tab, in the Alignment group, click Wrap Text.     

   

 

Note: If the text is a single long word, the characters won't wrap; you can widen the column or 

decrease the font size to see all the text. If not all text is visible in the cell after you wrap the text, you 

may need to adjust the height of the row. 

On the Home tab, in the Cells group, click Format, and then under Cell Size click AutoFit Row. 

Exit Edit mode 

To stop working in Edit mode, do one of the following: 

▪ Press ENTER. 

Excel exits Edit mode and selects the cell directly below the current cell. 

You can also specify that pressing ENTER select a different adjacent cell. 

a. Click File > Options > Advanced. 

-OR- 

In Excel 2007 only: Click the Microsoft Office Button , click Excel Options, and then click 

the Advanced category. 

b. Under Editing options, do one of the following: 

▪ To make the selection remain in the cell that you were editing, clear the After pressing Enter, move 

selection check box. 

▪ To control the direction of the selection, select the After pressing Enter, move selection check box, 

click the arrow next to Direction, and then select a direction from the list. 

▪  

 



▪ Press TAB. 

This stops Edit mode and selects the cell to the right of the current cell. Pressing SHIFT+TAB selects the 

cell to the left. 

▪ Click a different cell. 

Excel exits Edit mode and selects the cell that you clicked. 

▪ Press F2. 

Excel exits Edit mode and leaves the cursor where it is. 

 

         4.9 MATHEMATICAL CALCULATIONS IN EXCEL: 

Simple formulas 

All formula entries begin with an equal sign (=). For simple formulas, simply type the equal sign followed by 

the numeric values that you want to calculate and the math operators that you want to use  — the plus sign (+) 

to add, the minus sign (-) to subtract, the asterisk (*) to multiply, and the forward slash (/) to divide. Then, press 

ENTER, and Excel instantly calculates and displays the result of the formula. 

For example, when you type =12.99+16.99 in cell C5 and press ENTER, Excel calculates the result and 

displays 29.98 in that cell. 

 

 
 

The formula that you enter in a cell remains visible in the formula bar, and you can see it whenever that cell is 

selected. 

Important: Although there is a SUM function, there is no SUBTRACT function. Instead, use the minus (-) 

operator in a formula; for example, =8-3+2-4+12. Or, you can use a minus sign to convert a number to its 

negative value in the SUM function; for example, the formula =SUM(12,5,-3,8,-4) uses the SUM function to 

add 12, 5, subtract 3, add 8, and subtract 4, in that order. 

Use AutoSum 
The easiest way to add a SUM formula to your worksheet is to use AutoSum. Select an empty cell 

directly above or below the range that you want to sum, and on the Home or Formula tabs of the ribbon, 

click AutoSum > Sum. AutoSum will automatically sense the range to be summed and build the formula for 

you. This also works horizontally if you select a cell to the left or right of the range that you need to sum. 

Note: AutoSum does not work on non-contiguous ranges.  



 
 

 

AutoSum vertically 

 

 
 

 
In the figure above, the AutoSum feature is seen to automatically detect cells B2:B5 as the range to sum. All 

you need to do is press ENTER to confirm it. If you need to add/exclude more cells, you can hold the Shift Key 

+ the arrow key of your choice until your selection matches what you want. Then press Enter to complete the 

task. 

Intellisense function guide: the SUM(number1,[number2], …) floating tag beneath the function is its 

Intellisense guide. If you click the SUM or function name, it will change o a blue hyperlink to the Help topic 

for that function. If you click the individual function elements, their representative pieces in the formula will be 

highlighted. In this case, only B2:B5 would be highlighted, since there is only one number reference in this 

formula. The Intellisense tag will appear for any function. 

 

AutoSum horizontally 

 

 
 

Learn more in the article on the SUM function. 

https://support.microsoft.com/en-us/office/sum-function-043e1c7d-7726-4e80-8f32-07b23e057f89


Avoid rewriting the same formula 

After you create a formula, you can copy it to other cells — no need to rewrite the same formula. You can 

either copy the formula, or use the fill handle  to copy the formula to adjacent cells. 

For example, when you copy the formula in cell B6 to C6, the formula in that cell automatically changes to 

update to cell references in column C. 

 

 
 

 
When you copy the formula, ensure that the cell references are correct. Cell references may change if they have 

relative references. For more information, see Copy and paste a formula to another cell or worksheet. 

 

What can I use in a formula to mimic calculator keys? 

 

Calculator key Excel method Description, example Result 

+ (Plus key) + (plus) Use in a formula to add numbers. Example: 

=4+6+2 

12 

- (Minus key) - (minus) Use in a formula to subtract numbers or to 

signify a negative number. 

Example: =18-12 

Example: =24*-5 (24 times negative 5) 

 

6 

-120 

x (Multiply 

key) 

* (asterisk; also called 

"star") 

Use in a formula to multiply numbers. 

Example: =8*3 

24 

÷ (Divide key) / (forward slash) Use in a formula to divide one number by 

another. Example: =45/5 

9 

% (Percent 

key) 

% (percent) Use in a formula with * to multiply by a 

percent. Example: =15%*20 

3 

√ (square root) SQRT (function) Use the SQRT function in a formula to find 

the square root of a number. Example: 

=SQRT(64) 

8 

1/x (reciprocal) =1/n Use =1/n in a formula, where n is the number 

you want to divide 1 by. 

Example: =1/8 

0.125 

 

 

 

 

 

 

https://support.microsoft.com/en-us/office/paste-options-8ea795b0-87cd-46af-9b59-ed4d8b1669ad
https://support.microsoft.com/en-us/office/fill-a-formula-down-into-adjacent-cells-041edfe2-05bc-40e6-b933-ef48c3f308c6
https://support.microsoft.com/en-us/office/paste-options-8ea795b0-87cd-46af-9b59-ed4d8b1669ad


4.10 FORMULA USING NUMBERS : 

Fill a column with a series of numbers 

1. Select the first cell in the range that you want to fill. 

2. Type the starting value for the series. 

3. Type a value in the next cell to establish a pattern. 

Tip: For example, if you want the series 1, 2, 3, 4, 5..., type 1 and 2 in the first two cells. If you want the 

series 2, 4, 6, 8..., type 2 and 4. 

4. Select the cells that contain the starting values. 

Note: In Excel 2013 and later, the Quick Analysis button is displayed by default when you select more 

than one cell containing data. You can ignore the button to complete this procedure. 

5. Drag the fill handle  across the range that you want to fill. 

Note: As you drag the fill handle across each cell, Excel displays a preview of the value. If you want a 

different pattern, drag the fill handle by holding down the right-click button, and then choose a pattern. 

To fill in increasing order, drag down or to the right. To fill in decreasing order, drag up or to the left. 

Tip: If you do not see the fill handle, you may have to display it first. For more information, see Display 

or hide the fill handle. 

Note: These numbers are not automatically updated when you add, move, or remove rows. You can 

manually update the sequential numbering by selecting two numbers that are in the right sequence, and 

then dragging the fill handle to the end of the numbered range. 

Use the ROW function to number rows 

1. In the first cell of the range that you want to number, type =ROW(A1). 

The ROW function returns the number of the row that you reference. For example, =ROW(A1) returns 

the number 1. 

2. Drag the fill handle  across the range that you want to fill. 

Tip: If you do not see the fill handle, you may have to display it first. For more information, see Display 

or hide the fill handle. 

▪ These numbers are updated when you sort them with your data. The sequence may be interrupted if you 

add, move, or delete rows. You can manually update the numbering by selecting two numbers that are in 

the right sequence, and then dragging the fill handle to the end of the numbered range. 

▪ If you are using the ROW function, and you want the numbers to be inserted automatically as you add 

new rows of data, turn that range of data into an Excel table. All rows that are added at the end of the table 

are numbered in sequence. For more information, see Create or delete an Excel table in a worksheet. 

To enter specific sequential number codes, such as purchase order numbers, you can use the ROW function 

together with the TEXT function. For example, to start a numbered list by using 000-001, you enter the 

formula =TEXT(ROW(A1),"000-000") in the first cell of the range that you want to number, and then drag 

https://support.microsoft.com/en-us/office/automatically-number-rows-76ce49e3-d8d2-459b-bd85-ee1d3973e6e6#bm1
https://support.microsoft.com/en-us/office/automatically-number-rows-76ce49e3-d8d2-459b-bd85-ee1d3973e6e6#bm1
https://support.microsoft.com/en-us/office/automatically-number-rows-76ce49e3-d8d2-459b-bd85-ee1d3973e6e6#bm1
https://support.microsoft.com/en-us/office/automatically-number-rows-76ce49e3-d8d2-459b-bd85-ee1d3973e6e6#bm1
https://support.microsoft.com/en-us/office/create-and-format-tables-e81aa349-b006-4f8a-9806-5af9df0ac664


the fill handle to the end of the range. 

Display or hide the fill handle 

The fill handle  displays by default, but you can turn it on or off. 

1. In Excel 2010 and later, click the File tab, and then click Options. 

In Excel 2007, click the Microsoft Office Button , and then click Excel Options. 

2. In the Advanced category, under Editing options, select or clear the Enable fill handle and cell drag-

and-drop check box to display or hide the fill handle. 

Note: To help prevent replacing existing data when you drag the fill handle, ensure the Alert before 

overwriting cells check box is selected. If you do not want Excel to display a message about overwriting cells, 

you can clear this check box. 

 

 

4.11 Formula using Cell Address: 

This article describes the formula syntax and usage of the ADDRESS function in Microsoft Excel. Find links to 

information about working with mailing addresses or creating mailing labels in the See Also section. 

Description 

You can use the ADDRESS function to obtain the address of a cell in a worksheet, given specified row and 

column numbers. For example, ADDRESS(2,3) returns $C$2. As another 

example, ADDRESS(77,300) returns $KN$77. You can use other functions, such as 

the ROW and COLUMN functions, to provide the row and column number arguments for 

the ADDRESS function. 

Syntax  

ADDRESS(row_num, column_num, [abs_num], [a1], [sheet_text]) 

The ADDRESS function syntax has the following arguments: 

▪ row_num    Required. A numeric value that specifies the row number to use in the cell reference. 

▪ column_num    Required. A numeric value that specifies the column number to use in the cell reference. 

▪ abs_num    Optional. A numeric value that specifies the type of reference to return. 

 

 

 

 

 



 

abs_num Returns this type of reference 

1 or omitted Absolute 

2 Absolute row; relative column 

3 Relative row; absolute column 

4 Relative 

 

▪ A1    Optional. A logical value that specifies the A1 or R1C1 reference style. In A1 style, columns are 

labeled alphabetically, and rows are labeled numerically. In R1C1 reference style, both columns and rows 

are labeled numerically. If the A1 argument is TRUE or omitted, the ADDRESS function returns an A1-

style reference; if FALSE, the ADDRESS function returns an R1C1-style reference. 

Note: To change the reference style that Excel uses, click the File tab, click Options, and then 

click Formulas. Under Working with formulas, select or clear the R1C1 reference style check box. 

▪ sheet_text    Optional. A text value that specifies the name of the worksheet to be used as the external 

reference. For example, the formula =ADDRESS(1,1,,,"Sheet2") returns Sheet2!$A$1. If 

the sheet_text argument is omitted, no sheet name is used, and the address returned by the function refers 

to a cell on the current sheet. 

▪ Example 

Formula Description Result 

=ADDRESS(2,3) Absolute reference $C$2 

=ADDRESS(2,3,2) Absolute row; relative 

column 

C$2 

=ADDRESS(2,3,2,FALSE) Absolute row; relative 

column in R1C1 reference 

style 

R2C[3] 

=ADDRESS(2,3,1,FALSE,"[Book1]She

et1") 

Absolute reference to 

another workbook and 

worksheet 

'[Book1]Sheet1'!R2

C3 

=ADDRESS(2,3,1,FALSE,"EXCEL 

SHEET") 

Absolute reference to 

another worksheet 

'EXCEL 

SHEET'!R2C3 

 

 

 

 

 

 

 



Copy the example data in the following table, and paste it in cell A1 of a new Excel worksheet. For formulas to 

show results, select them, press F2, and then press Enter. If you need to, you can adjust the column widths to 

see all the data. 

Formulas using numbers Key Points: 

Formulas using numbers in Excel are a powerful tool for performing calculations and analysis on your data. 

Here are some key things to know about using formulas with numbers in Excel: 

 

● Formulas in Excel always start with an equal sign (=) 

● Basic math operators (+, -, *, /) can be used with numbers in formulas to perform calculations 

● For example, if you wanted to add the numbers 10 and 5 in cells A1 and A2, you could enter the 

formula "=A1+A2" into a different cell to display the sum 

● Formulas can also use cell references instead of direct numbers, which allows you to perform 

calculations on large data sets more easily 

● For example, you could use the formula "=AVERAGE(A1:A5)" to calculate the average of the values in 

cells A1 to A5 

● Parentheses can be used in formulas to specify the order of operations, just like in math class 

● For example, the formula "=10*(5+3)" would first add 5 and 3, and then multiply the result by 10 to 

give a final result of 80 

● Excel also has a variety of built-in functions that can be used in formulas to perform more advanced 

calculations, such as finding the square root or the standard deviation of a range of numbers 

● These functions are accessed by typing their name followed by a set of parentheses, with any necessary 

arguments inside the parentheses 

● For example, the formula "=SQRT(A1)" would return the square root of the value in cell A1 

Using formulas with numbers in Excel can help you perform complex calculations quickly and accurately, and 

can save you a lot of time compared to performing the same calculations manually. Experiment with different 

formulas and functions to see how they can be used to analyze and manipulate your data. 

 

Formula using Cell address 
Using cell addresses in formulas is an essential feature of Excel that allows you to perform calculations on 

multiple cells or ranges of cells. Here are some key things to know about using cell addresses in Excel 

formulas: 

  

● Cell addresses in Excel are identified by a combination of the column letter and row number, such as A1 

or D10 

● To use a cell address in a formula, simply enter the cell reference (e.g. A1) into the formula instead of a 

direct value or number 

● For example, the formula "=A1+B1" would add the values in cells A1 and B1 together 

● Cell references can also be combined with basic math operators to perform more complex calculations, 

such as "=A1*(B1+C1)" to multiply the value in A1 by the sum of B1 and C1 

● Cell references can also be used to create formulas that reference entire ranges of cells, such as 

"=SUM(A1:A10)" to add up the values in cells A1 to A10 

● Excel also has a range of built-in functions that can be used with cell references to perform calculations 

on multiple cells, such as "=AVERAGE(A1:A10)" to calculate the average of the values in cells A1 to 

A10 

● Using relative or absolute cell references can also be important in Excel formulas. A relative reference 

is a cell reference that changes based on where the formula is copied or moved, while an absolute 

reference remains constant 

● For example, the formula "=A1*$B$1" would always multiply the value in A1 by the value in B1, even 

if the formula is copied to other cells 

Using cell references in Excel formulas allows you to work more efficiently with large data sets and perform 

complex calculations easily. With a little practice, you can become skilled at using cell references to create 



powerful and flexible formulas. 

 

 

Defining functions simple Graphs. 
Defining functions and creating simple graphs are two important aspects of working with Excel. Here's what 

you need to know about each: 

Defining functions: 

Excel has many built-in functions that can help you analyze and manipulate your data 

● To define a function, start by typing an equals sign (=) into a cell 

● Then, type the name of the function you want to use, followed by an opening parenthesis 

● Next, enter the arguments for the function, separated by commas 

● Finally, close the parenthesis and press Enter to see the result 

● Here's an example: to find the average of a range of cells, type "=SUM(B2:B5)*11%" into a cell, where 

B2:B5 is the range of cells you want to average. 

 
 

Excel has many functions for a wide range of tasks, including statistical analysis, financial calculations, and 

date/time manipulation. To learn more, you can browse the "Formulas" tab in Excel's ribbon, or search online 

for specific functions you need. 

 

Simple graphs: 

 
● Excel can create simple graphs to help you visualize your data 

● To create a graph, first select the data you want to include 

● Next, click on the "Insert" tab in Excel's ribbon 

● Then, choose the type of graph you want to create, such as a line graph, bar graph, or pie chart 

● Excel will generate a basic graph using your selected data 

● You can then customize the graph further by adding labels, changing colors, adjusting axis scales, and 

more 

Creating graphs in Excel can be a powerful way to communicate your data visually, making it easier to spot 

trends and patterns. Experiment with different graph types and styles to find the best way to present your data. 

 

  

 

 



UNIT 5-MICROSOFT POWERPOINT 

To start PowerPoint, you can follow these steps: 

 Click on the Windows Start menu or the Microsoft Office button on the Mac. 

 Search for "PowerPoint" in the search bar. 

 Click on the PowerPoint icon to open the application. 

 
 

 

 Alternatively, if you have a PowerPoint file already saved, you can double-click on the file 

to open it in PowerPoint. 

 Once you have PowerPoint open, you can create a new presentation or open an existing one 

by clicking on the appropriate option on the home screen. From there, you can start adding 

slides, formatting text and images, and creating animations and transitions. 

 

To create a new presentation in PowerPoint, you can follow these steps: 
  

 



 Open PowerPoint by following the steps I mentioned earlier. 

 Click on the "New Presentation" button on the home screen. 

 Choose a design theme for your presentation, or select "Blank Presentation" if you prefer to start 

from scratch. 

 Begin creating your presentation by adding slides. You can do this by clicking on the "New Slide" 

button on the Home tab, or by using the keyboard shortcut Ctrl + M. 

 Add content to your slides, such as text, images, charts, and tables. You can do this by using the 

various formatting tools on the ribbon, or by inserting objects from other sources. 

 Customize the design of your slides by changing the background, fonts, colors, and other design 

elements. You can do this by using the various design tools on the ribbon. 

 Add animations and transitions to your slides to make them more engaging. You can do this by 

using the Animations and Transitions tabs on the ribbon. 

 Preview your presentation by clicking on the "Slide Show" button on the ribbon, or by pressing 

the F5 key on your keyboard. 

 Remember to save your presentation regularly as you work on it to avoid losing any changes. You 

can do this by clicking on the "Save" button on the ribbon, or by using the keyboard shortcut Ctrl+ S 

To save a presentation in PowerPoint, you can follow these steps: 
 

 
 Click on the "File" tab in the top left corner of the PowerPoint window. 

 Click on "Save As" in the menu that appears. 

 Choose the location on your computer where you want to save the presentation. 

 Give your presentation a name in the "File name" field. 

 

 Select the file format you want to use. By default, PowerPoint will save the presentation in the 

 .pptx format, but you can also choose to save it in other formats such as .ppt or .pdf. 

 Click the "Save" button to save the presentation. 

 Alternatively, you can use the "Save" option on the "File" tab or use the keyboard shortcut Ctrl + 

S to quickly save changes to the presentation. 

 It's important to save your presentation regularly as you work on it to avoid losing any changes in 

case of a computer crash or other unforeseen events. 



 
 

 

 

 
working with view: 

 

 
 PowerPoint offers several different views that can help you work on your presentation. Here 

are some of the most commonly used views and how to switch between them: 

 Normal view: This is the default view and shows a single slide at a time. You can access this 

view by clicking on the "Normal" button on the status bar at the bottom of the PowerPoint 

window. 

 Slide Sorter view: This view shows thumbnail images of all the slides in your 

presentation, making it easy to rearrange them or delete slides. You can access this view 

by clicking on the "Slide Sorter" button on the status bar. 

 Notes Page view: This view shows your slides along with any notes you've added to them. 

You can access this view by clicking on the "Notes Page" button on the status bar. 

 Reading view: This view displays your presentation in full screen mode, but with editing tools 

still visible. You can access this view by clicking on the "Reading View" button on the status 

bar. 

 Slide Show view: This view displays your presentation in full screen mode, without any editing 

tools visible. You can access this view by clicking on the "Slide Show" button on the status bar or 

by pressing the F5 key on your keyboard. 

 To switch between views, you can click on the appropriate button on the status bar, or use 

the View tab on the ribbon. You can also use the keyboard shortcuts Alt + Tab to switch 

between open windows or Ctrl + F1 to hide or show the ribbon 

Adding Graphics In Powerpoint: 
 



 

 

 

 
 Adding graphics to your PowerPoint presentation can help make it more engaging and visually 

appealing. Here are the steps to add graphics: 

 Click on the slide where you want to add a graphic. 

 Click on the "Insert" tab on the ribbon. 

 To add a picture from your computer, click on the "Pictures" button and browse for the file on your 

computer. To add a picture from an online source, click on the "Online Pictures" button and search for 

an image using Bing Image Search or insert an image from a cloud-based service like OneDrive. 

 To add a shape, click on the "Shapes" button and choose a shape from the gallery. You can then 

customize the shape's color, size, and position by using the formatting tools on the ribbon. 

 To add a chart or graph, click on the "Chart" button and choose a chart type from the gallery. You can 

then enter your data and customize the chart's appearance using the chart tools on the ribbon. 

 To add a SmartArt graphic, click on the "SmartArt" button and choose a graphic type from the gallery. 

You can then enter your text and customize the SmartArt's appearance using the SmartArt tools on the 

ribbon. 

 Remember to choose graphics that support your presentation's message and are appropriate for your 

audience. Avoid using graphics that are overly complex or distracting, and always make sure that you 

have the legal right to use any images or other media you add to your presentation. 

 
 

Charts and Tables In Powerpoint:  

 

 

 

 
 

 

 Charts and tables are useful tools to visually present data and information in your PowerPoint 



presentation. Here are the steps to add charts and tables to your presentation: 

 Click on the slide where you want to add a chart or table. 

 Click on the "Insert" tab on the ribbon. 

 To add a chart, click on the "Chart" button and choose a chart type from the gallery. You can then 

enter your data in the chart worksheet, which will open in a new Excel window. Once you've entered 

your data, close the Excel window to return to your PowerPoint presentation. You can then customize 

the chart's appearance and data using the chart tools on the ribbon. 

 To add a table, click on the "Table" button and choose a table size from the grid. You can then enter 

your data into the table cells and customize the table's appearance using the formatting tools on the 

ribbon. 

 When adding charts and tables, it's important to choose the right type of visual aid for your data and 

information. For example, a pie chart might be appropriate for showing the breakdown of a budget, 

while a bar chart might be better for comparing sales figures. Also, make sure that the data and 

information you present are accurate and relevant to your presentation's topic. 

 Finally, when designing charts and tables, use colors and fonts that are easy to read and visually 

appealing. Avoid using too many colors or fonts, which can make your presentation look cluttered and 

unprofessional. 

 
Masters In Powerpoint : 

 

 
 

 

 In PowerPoint, a master is a slide that controls the formatting and layout of other slides in the 

presentation. By using masters, you can ensure that all slides in your presentation have a 

consistent look and feel. 

 Here are the steps to work with masters in PowerPoint: 

 Click on the "View" tab on the ribbon. 

 Click on the "Slide Master" button to open the Slide Master view. 

 In the Slide Master view, you can edit the formatting and layout of the master slide, which will 

apply to all other slides in the presentation. 

 To apply a specific layout to a slide, right-click on the slide in the left-hand pane and choose 

"Layout". Then, choose the layout you want to use. 

 To customize the formatting and layout of a specific slide, click on the slide in the left-hand pane and 

make your changes in the main window. 

 To exit the Slide Master view, click on the "Close Master View" button in the "Close" group on the 

"Slide Master" tab. 



 

 Masters can be very useful for creating professional-looking presentations quickly and efficiently. By 

customizing the master slide, you can save time and ensure that all slides in your presentation have a 

consistent style and layout. 

Using Slide Transitions In Powerpoint: 
 

 Slide transitions in PowerPoint refer to the animation effects that are applied to slides when moving 

from one slide to another. Slide transitions can add visual interest and helps to emphasize the 

relationship between different parts of your presentation. 

 Here are the steps to use slide transitions in PowerPoint: 

 Select the slide or slides that you want to apply the transition to. 

 Click on the "Transitions" tab on the ribbon. 

 Choose a transition from the gallery, or click on the "More" button to see additional options. 

 Use the "Effect Options" and "Timing" groups to customize the transition effect and duration. 

 To preview the transition, click on the "Preview" button in the "Preview" group. 

 Repeat these steps for any additional slides you want to add transitions to. 

 When using slide transitions, it's important to use them sparingly and strategically. Overuse of 

transitions can be distracting and take away from the content of your presentation. Stick to simple, 

subtle transitions that add to the overall flow and impact of your presentation. 

 Also, keep in mind that not all presentation platforms and devices support all types of transitions. So, 

it's a good idea to test your presentation on the equipment you'll be using ahead of time to make sure 

that your transitions work as intended. 

Printing In Powerpoint: 



 
 

 Printing your PowerPoint presentation can be a useful way to create handouts or to have a hard 

copy of your presentation for reference. Here are the steps to print a PowerPoint presentation: 

 Click on the "File" tab on the ribbon. 

 Click on "Print" in the left-hand menu. 

 In the print settings, choose the printer you want to use and the number of copies you want to 

print. 

 Choose the page range you want to print. You can print all slides, a specific range of slides, or a 

selection of slides. 

 Choose the print layout you want to use. You can print full-page slides, notes pages, or handouts 

with multiple slides per page. 

 Use the "Print Options" group to customize settings like color, collation, and double-sided 

printing. 

 Preview your printout in the preview pane on the right-hand side of the screen to ensure that 

everything looks correct. 

 Click on the "Print" button to print your presentation. 

 When printing your PowerPoint presentation, it's important to consider your audience and their 

needs. For example, if you're creating handouts for a workshop, you might want to print slides with 

notes or print handouts with multiple slides per page. If you're creating a presentation for a large 

audience, you might want to print full-page slides to ensure that they're easily readable. 

 Also, keep in mind that printing your presentation can be costly in terms of paper and ink/toner. 

Consider printing in draft mode or using a black and white printer to save on printing costs. 

  

Closing The Powerpoint: 



 To close a PowerPoint presentation, you can follow these simple steps: 

 Make sure that you're on the last slide of your presentation. 

 Press the "ESC" key on your keyboard. This will exit the slideshow and take you back to the 

normal view of PowerPoint. 

 Click on the "File" tab on the ribbon. 

 Click on "Close" in the left-hand menu, or simply click on the "X" in the upper right-hand corner of 

the window. 

 Alternatively, if you've made changes to your presentation and want to save them before closing, you 

can click on "Save" or "Save As" in the "File" menu before closing. 

 It's a good idea to always save your presentation before closing to avoid losing any unsaved changes. 

You can save your presentation by clicking on "Save" or "Save As" in the "File" menu, or by using 

the keyboard shortcut "Ctrl+S" (or "Command+S" on a Mac). 

 
 

Quitting Microsoft Powerpoint: 

 To quit Microsoft PowerPoint, you can follow these simple steps: 

 Make sure that you've closed all your presentations and are in the main PowerPoint window. 

 Click on the "File" tab on the ribbon. 

 Click on "Exit" in the left-hand menu, or simply click on the "X" in the upper right-hand corner of the 

window. 

 Alternatively, you can use the keyboard shortcut "Alt+F4" to close PowerPoint. 

 Before quitting PowerPoint, it's important to make sure that you've saved any changes you've made to 

your presentations. You can save your presentation by clicking on "Save" or "Save As" in the "File" 

menu, or by using the keyboard shortcut "Ctrl+S" (or "Command+S" on a Mac). If you have unsaved 

changes, PowerPoint will prompt you to save them before quitting. 
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